Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No 5.1 on CMI8738

08 Feb 2010   #1
aqth3r

Win7
 
 
No 5.1 on CMI8738

I found a old 8738 CMedia card and installed it(a lot better than mine soundmax)And I found out that it produces only 2.1 not 5.1(i have 5.1 system).It seems not to recognizing the other speakers....it works on xp but not in win7.On my soundmax onboard 5.1 works even on stereo music and films by turning on Sonic Focus in drivers.


My System SpecsSystem Spec
.

08 Feb 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

aqth3r welcome to the forums.

If you haven't you can get the driver for that card from here,

C-Media Electronics, Inc.

Not sure about the beta drivers for Windows 7, but you can try the one for the CMI8768 for Vista it should work just as well (I had a look in the INF's from the Vista driver and it has the device ID's for most, if not all of the CMI8738 cards as well).
My System SpecsSystem Spec
08 Feb 2010   #3
aqth3r

Win7
 
 

I've got the latest driver for this chip.

Why the hell they messed surround sound in win7 OMG!?>!
My System SpecsSystem Spec
.


08 Feb 2010   #4
aqth3r

Win7
 
 

Any help ? Or shall I throw the soundcard in the garbage?
My System SpecsSystem Spec
14 Feb 2010   #5
aqth3r

Win7
 
 

Bump
My System SpecsSystem Spec
14 Feb 2010   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Assuming the C-Media software installed with the drivers (been a long time since I used a C-media based card, but it used to with the reference C-Media drivers) you should have a control panel that looks something like this,



if so, play around in it with the settings to see if you can get 5.1 working.
My System SpecsSystem Spec
15 Feb 2010   #7
aqth3r

Win7
 
 

Actually the cmedia Control Panel (Xear3d) in windows 7 is missing a lot of stuff.
My System SpecsSystem Spec
15 Feb 2010   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Just wondering, you any idea who actually made the card? May or may not make any difference, but could help.

It may have a C-Media chip on it, but they didn't make the card, just the chip. Worse comes to worse you can also try the Vista driver from here (they don't have a 7 driver yet),

http://www.dmmdownload.com/product_search.php

for their XtremeSound 5.1 card (another card using the CMI8738 chip).
My System SpecsSystem Spec
15 Feb 2010   #9
aqth3r

Win7
 
 

Nope...and also the drivers aren't working, they are freezing win7.

EDIT:They have released new drivers but still the same issue.
My System SpecsSystem Spec
15 Feb 2010   #10
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by aqth3r View Post
Nope...and also the drivers aren't working, they are freezing win7.

EDIT:They have released new drivers but still the same issue.
You have 4GB RAM or more right?
My System SpecsSystem Spec
Reply

 No 5.1 on CMI8738




Thread Tools





Similar help and support threads
Thread Forum
C media CMI8738 driver for 7
Hello! I have been messing around with this problem the whole day now and still nothing. My problem is that i have a Chaintech 9PJL1 motherboard with the C-Media CMI8738 audio chip (checked it with Everest). I just changed my OS from Windows XP SP3 to Windows 7. I can't get any sound out of it...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App