Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: cmedia & w7

02 Apr 2009   #1

Windows 7 x64 Home Premium
 
 
cmedia & w7

I remember with vista it had sound issues with onboard audio 9880, does Windows 7 have this same issue? if it does not will someone help me I am having trouble installing my driver it is the one mentioned above. I have tried backwards compatibility, everytime i try to install it, it says please install audio device.

I think i found a driver that will work but it keeps saying driver installation failed please check HD audio device and try again, I have ran it in winXP, vista & '00 compat. modes

My System SpecsSystem Spec
02 Apr 2009   #2

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

so you tried both XP Sp1 2 and 3?
if so can you post a screen of your device manager?
My System SpecsSystem Spec
02 Apr 2009   #3

Windows 7 x64 Home Premium
 
 

how would i do that?
My System SpecsSystem Spec
.


12 May 2009   #4

windows 7 evaluation, leopard, windows xp
 
 

right click to open the file and select "troubleshootot compatibility" then it will let you say it worked in another version of MS windows... then brings a list. try all options to see what works. I have tried it all with me c-media onboard my m2ne-sli amd 64 board in windows 7100 and i haven't had any luck.
My System SpecsSystem Spec
13 May 2009   #5

windows 7 evaluation, leopard, windows xp
 
 

i just picked up a used Creative Sounblaster Audigy (0090) and got the Audigy driver pack. It works crystal clear audio now!
I also did the 7 install on my older dell p4. it has an SB live card, the vista drivers for that worked perfectly.
realtek NIC card had to be added via thumb drive drivers (i.e. i couldn't go online an download them)

now that I have this audio working fine i deleted my Ubuntu partition so I can watch comedynetwork.ca on my Windows 7 desktop in mozilla.

still trying to figure out this whole "homegroup" thing so i can share my network drives.
My System SpecsSystem Spec
Reply

 cmedia & w7





Thread Tools



Similar help and support threads for2: cmedia & w7
Thread Forum
Cmedia 8770 not outputing 5.1 on Win 7 Sound & Audio
Can't Run CMedia (CMI8738SX) 32-bit PCI Driver On Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33