Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'no output audio device is installed' but sound plays

14 Feb 2010   #1
Alexa W

windows 7 ultimate 64bit
 
 
'no output audio device is installed' but sound plays

As above. It says this in the icon in the tray, yet i can play songs fine. The only thing is, it also has my speakers to record, and i can't change it to front mic. any ideas? it was working perfectly fine yesterday... sound is onboard and uses Via hd audiodeck.
thanks


My System SpecsSystem Spec
.

14 Feb 2010   #2
fireberd

Windows 7/10 64 bit
 
 

If this just happened, use the System Restore function and restore the PC back to a date when it worked correctly. System Restore can be accessed from Start/Programs/Accessories/System Tools.
My System SpecsSystem Spec
Reply

 'no output audio device is installed' but sound plays




Thread Tools





Similar help and support threads
Thread Forum
No sound "Audio Output Device not Installed".
Well like the title says, I have recently upgraded to Windows 7 from Windows Vista. Everything was working just fine till last week my audio goes bye-bye. In my taskbar my audio icon it has a white X in a red circle. Plus it says "No audio Ouput Device is installed." More info, it goes on and...
Sound & Audio
No audio device output installed, no sound, video game controller...
Normally using my laptop last night. When i opened it this morning. I have no sound and the deadly X red mark on my volume on my lower right screen is present. It is obvious that this problem (no audio output device installed) is very common to many. Reading through hundreds of threads saying i...
Sound & Audio
No Audio Output Device Installed/No sound card found
Hello all, I hope you could help me with my problem. Recently, I got problem with my PC, just all of a sudden, it stopped booting and later on the HDD got wiped and I have no saved data. So I reinstalled using USB, before I was running Windows XP, but I prefer to install Windows 7. The thing...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Sound/Mixer icon has red cross. No Audio Output Device is installed.
Windows 7 32-bit won't play sound. Device Manager\Sound, video and game controllers\High Definition Audio Device ok. Double click and window says: High Definition Audio Device Properties\General: Device status says This device is working properly. Speakers are plugged in and make a crackle...
Sound & Audio
No Audio Output device is installed! no sound! :(
Hello everyone, i have seen this posted before but my problem is a little different. I can not even find what my sound card is or where it is. I have looked and looked and there is nothing on my computer to show it has a sound card. It did indeed work before i upgraded to 7 so it has to be there....
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App