Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio, no 5.1 sound through front ports


14 Feb 2010   #1

Microsoft Windows 7 Ultimate (x64)
 
 
Realtek HD Audio, no 5.1 sound through front ports

HP Pavilion M2N68-LA MB running Realtek HD/ALC888.

I have installed the updated Realtek drivers, but when I plug My headset to RCA into the Front Audio port, I have no option to change the headset settings to 5.1 sound. Upon Jack detection, I tell it that they are Front speakers, but the Speaker setting change nothing, and the controls for the headset do. Since the TV I am using is a Sony Trinitron Projection Flat Screen with 5.1 Surround SRS sound, this makes a kindda bottled sound come out. Also, with some movies I run it also removes the voices in the sound this way.
Is there a HKEY code to fix not having 5.1 sound options in the headset mode, or am I stuck running the TV from the rear, removing the Computer speakers when I want to watch from the TV?

My System SpecsSystem Spec
.

Reply

 Realtek HD Audio, no 5.1 sound through front ports




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33