Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: reboot loop after instaling sound card


16 Feb 2010   #1

 
reboot loop after instaling sound card

i had instaled windows 7 ulimate on my PC which had pentium4 on it

after i instaled SoundBlasterAudigy from windows update my PC reboot by itself

even after i turn off "automatically restart" option, my pc still restarted by itself

please help me o resolve this problem


My System SpecsSystem Spec
.

16 Feb 2010   #2

Windows 7 Ultimate 64-Bit
 
 

Try starting in safemode and uninstalling drivers.

Tap F8 on start up and select "Safemode" and remove drivers and restart.

See if that works.
My System SpecsSystem Spec
16 Feb 2010   #3

 

i was try it

but it didn't work
My System SpecsSystem Spec
.


16 Feb 2010   #4

Windows 7 Ultimate 64-Bit
 
 

Did it load into safemode?

Whats the model of the soundcard?
My System SpecsSystem Spec
16 Feb 2010   #5

64-bit Windows 8.1 Pro
 
 

Insert your windows7 DVD and do a repair install ... this should stop the rebooting... then reinstall your drivers... I would recommend making a system image in case you have problems in the future...

Backup Complete Computer - Create an Image Backup
My System SpecsSystem Spec
16 Feb 2010   #6

Windows 7 Ultimate 64-Bit
 
 

May also be worth letting windows update detect the driver for now to see if installs correctly.
My System SpecsSystem Spec
16 Feb 2010   #7

 

the reboot loop was stop

now, how i can instal my soundcard correctly??
My System SpecsSystem Spec
16 Feb 2010   #8

Windows 7 Ultimate 64-Bit
 
 

Try running windows update and looking for "optional Updates"
My System SpecsSystem Spec
16 Feb 2010   #9

64-bit Windows 8.1 Pro
 
 

go to your device manager and click on sound & video tab...update driver ... that should install the correct driver...otherwise, download the driver manually, boot into safe mode and install it ... let us know how it turns out...
My System SpecsSystem Spec
17 Feb 2010   #10

 

alright,i made a mistake......

well,the restart was stoped at least 2 hours after i uninstaled the soundCard software.....

the worst is reboot prosses take 30minute......

at first i thought its because i didn't update the Windows 7, even i was update it,he restart loop doesn't stop

now, i don't know what should i do to fix it
My System SpecsSystem Spec
Reply

 reboot loop after instaling sound card




Thread Tools



Similar help and support threads for2: reboot loop after instaling sound card
Thread Forum
reboot loop General Discussion
No sound card detected after instaling win7 x64 after having XP x32 Sound & Audio
Reboot loop? General Discussion
stuck in reboot loop. HELP! BSOD Help and Support
Problem with instaling smart card driver - SCFILTER Drivers
Reboot loop Installation & Setup
no sound after instaling win7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33