Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after update


18 Feb 2010   #1

Windows 7 x64
 
 
No sound after update

On the 8th of February there was 8 updates available. 3 security updates, milacious software removal tool, powerpoint 2002 update and word XP update, also an internet explorer update. Ever since then I have not had any sound. My sound card is a realtek high definition audio device that is built into my Asus P5Q Pro mobo. I've tried everything, and the only thing that gets the sound to work again is to revert to before the updates. I've had to system restore 3 times and still no luck. Here is what happens:

1. Install new updates.
2. Turn off for the night. The next day I turn it on it's fine. Then I shut down again that night. The day after that I go to use it again and no sound. It has taken 2 shutdowns to lose sound every time.
3. I know the drivers are still the stock ones that came with it. At the moment I just installed the newest drivers possible, released on feb 8th.

I still can not get it to work. What it does is in itunes it keeps the song at 0:00 and never plays. Then with youtube the video plays without audio, but it's extremely choppy. With windows media player, it tells me there was an error because there is no audio device. If I go into device manager and disable the audio driver youtube videos and itunes will play fine with no sound, but when I enable it again it returns.

I'm at a loss. I've tried every setting I could imagine in the audio control panel and still nothing. Please tell me that someone knows a fix.

My System SpecsSystem Spec
.

18 Feb 2010   #2

Vista Ult64, Win7600
 
 

Hi, did you try Dxdiag and see if it tells you anything.
My System SpecsSystem Spec
18 Feb 2010   #3

Windows 7 x64
 
 

It says no problems found in the notes.
My System SpecsSystem Spec
.


18 Feb 2010   #4

Vista Ult64, Win7600
 
 

Have you any yellow triangles at the sound in your Device manager.
My System SpecsSystem Spec
18 Feb 2010   #5

Windows 7 x64
 
 

Nope, it says everything is working as it should. It looks the exact same in the device manager as it did before and it looks the exact same in the audio control panel.
My System SpecsSystem Spec
18 Feb 2010   #6

Vista Ult64, Win7600
 
 

Ok try this, in your sound in Device manager, right click on High Definition Audio Device and click on uninstall.

When it uninstalls it go to the top of the Device manager page and click on the Action button and then on Scan for hardware Changes, and let Windows reinstall it and see if it fixs it.
My System SpecsSystem Spec
18 Feb 2010   #7

Windows 7 x64
 
 

Still no go. Same effect as before.
My System SpecsSystem Spec
18 Feb 2010   #8

Vista Ult64, Win7600
 
 

Try the restore and see if it works, if it does, start to install the updates one at a time until you find the
one that is causing the grief, and then don't install that update whatever it is.

Also type into the start search, troubleshoot, there are a few things to try in there concerning sound, do this first.
My System SpecsSystem Spec
18 Feb 2010   #9

Windows 7 x64
 
 

Trouble shoot did nothing. Just completed system restore and I have sound again.

I've tried installing updates one at a time before, but somehow they all install at once.
My System SpecsSystem Spec
18 Feb 2010   #10

Vista Ult64, Win7600
 
 

You shoud be able to do them one at a time from the list when you search for new updates.

I presume you now click on the button, check for new updates, when they come in you check to see which ones have just arrived and I am sure there is a check box beside each one, untick them all except one, and install one at a time. I can't show you the page I mean because I have no updates waiting to arrive, sorry.
My System SpecsSystem Spec
Reply

 No sound after update




Thread Tools



Similar help and support threads for2: No sound after update
Thread Forum
Solved Sound issues after Realtek driver update Sound & Audio
Latest Update Messed With Sound? Sound & Audio
Sound card update.. Computer freezes after restarting Sound & Audio
Solved After Windows 7 update, no sound on my PC - solved? Sound & Audio
Slight sound issues after update... Windows Updates & Activation
Sound volume low after update Sound & Audio
No sound and wont update my drivers...... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33