Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio not working with Windows 7

24 Feb 2010   #1
AMB1123

window 7 professional
 
 
Audio not working with Windows 7

I just installed windows 7 (new install) on a Sony VGN-FE660G Everything works great besides the sound. I spent hours trying different things, enabling disabling reinstalling the sigmatel high definition audio codec(Driver). But nothing helps. Device manager says the driver is up to date and resent but no sound, please some help me with this!!


My System SpecsSystem Spec
.
24 Feb 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Are you sure you have the correct device set as Default in Sound?
My System SpecsSystem Spec
25 Feb 2010   #3
AMB1123

window 7 professional
 
 

Yes even automatic update said it correct
My System SpecsSystem Spec
.

25 Feb 2010   #4
AMB1123

window 7 professional
 
 

King please help me with this i spent countless hours trying to fix this. Im not really sure what's going on. I dont know if you will be able to remote connect to perhaps see it yourself. Im sure your would know how to resolve this issue.
My System SpecsSystem Spec
25 Feb 2010   #5
Jonathan_King

Windows 7 Professional x64
 
 

Try downloading the drivers from here: Sony eSupport - VGN-FE660G - Software Updates & Drivers

Now those are Vista drivers. It looks like that computer came with XP installed on it, so it is a little old.

Hopefully those drivers will work, but no guarantees.
My System SpecsSystem Spec
26 Feb 2010   #6
AMB1123

window 7 professional
 
 

I when on that site as well downloaded both vista and xp drivers but nothing helps. I really hope I can fix this issue it would be a great help for other hving the same issue. At this point it feels impossible .
My System SpecsSystem Spec
26 Feb 2010   #7
Jonathan_King

Windows 7 Professional x64
 
 

Will the Vista drivers install?
My System SpecsSystem Spec
26 Feb 2010   #8
AMB1123

window 7 professional
 
 

windows 7 32bits
cpu: intel core duo T23ooe @ 1.66ghz (Yonah 65nm technology)
ram: 1.0gb dual channel ddr2 @266mhz
motherboard: sony crop vaio
hard drive 100gb

audio: high definition audio device
sound card : high definition audio device

play back device
speakers( high definition audio device)

Recording device
Microphone( high definition audio device) default
My System SpecsSystem Spec
27 Feb 2010   #9
AMB1123

window 7 professional
 
 

i did some automatic updates. now since the window 7 is installed it recommended that i used the sigmegtel high def audio device codec. but even with it still not working.
My System SpecsSystem Spec
Reply

 Audio not working with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
conexant HD audio not working windows 7 64 Bit
I have encountered issues with Conexant HD Audio driver. When I install driver there will be no sound and when I uninstall it there will be sound. Here I am attaching my computer specifications. Thank You. http://i.imgur.com/i1Lvffo.png
Sound & Audio
Windows Audio Service not working
This is like my third brush with this problem this week. The first two times I just jiggled the volume control knob and that fixed it. This time I got stuck at the Welcome Screen for over 5 minutes while logging in before I did a hard reboot to Safe Mode With Networking. I found a little X on my...
Hardware & Devices
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
HP Audio isn't working after installing Windows 7
I recently installed Windows 7 on my HP Pavilion dv2000 notebook. I did this without noticing it was muted. Now I have no audio. I have tried downloading a variety of vista compatible Conexant High-Definition Audio drivers and as yet none have worked. The audio icon in my taskbar has a red...
Sound & Audio
Audio not working: Windows 7 Ultimate x64
I put my computer's stats in my details. My sound card is integrated on my motherboard. I've tried everything I've read on these forums. 1) installed audio drives (for win 7 x64) from my motherboard's website. 2) tried installing the latest Realtek drivers off their site. 3) tried installing both...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App