Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio not working with Windows 7


24 Feb 2010   #1

window 7 professional
 
 
Audio not working with Windows 7

I just installed windows 7 (new install) on a Sony VGN-FE660G Everything works great besides the sound. I spent hours trying different things, enabling disabling reinstalling the sigmatel high definition audio codec(Driver). But nothing helps. Device manager says the driver is up to date and resent but no sound, please some help me with this!!


My System SpecsSystem Spec
.

24 Feb 2010   #2

Windows 7 Professional x64
 
 

Welcome!

Are you sure you have the correct device set as Default in Sound?
My System SpecsSystem Spec
25 Feb 2010   #3

window 7 professional
 
 

Yes even automatic update said it correct
My System SpecsSystem Spec
.


25 Feb 2010   #4

window 7 professional
 
 

King please help me with this i spent countless hours trying to fix this. Im not really sure what's going on. I dont know if you will be able to remote connect to perhaps see it yourself. Im sure your would know how to resolve this issue.
My System SpecsSystem Spec
25 Feb 2010   #5

Windows 7 Professional x64
 
 

Try downloading the drivers from here: Sony eSupport - VGN-FE660G - Software Updates & Drivers

Now those are Vista drivers. It looks like that computer came with XP installed on it, so it is a little old.

Hopefully those drivers will work, but no guarantees.
My System SpecsSystem Spec
26 Feb 2010   #6

window 7 professional
 
 

I when on that site as well downloaded both vista and xp drivers but nothing helps. I really hope I can fix this issue it would be a great help for other hving the same issue. At this point it feels impossible .
My System SpecsSystem Spec
26 Feb 2010   #7

Windows 7 Professional x64
 
 

Will the Vista drivers install?
My System SpecsSystem Spec
26 Feb 2010   #8

window 7 professional
 
 

windows 7 32bits
cpu: intel core duo T23ooe @ 1.66ghz (Yonah 65nm technology)
ram: 1.0gb dual channel ddr2 @266mhz
motherboard: sony crop vaio
hard drive 100gb

audio: high definition audio device
sound card : high definition audio device

play back device
speakers( high definition audio device)

Recording device
Microphone( high definition audio device) default
My System SpecsSystem Spec
27 Feb 2010   #9

window 7 professional
 
 

i did some automatic updates. now since the window 7 is installed it recommended that i used the sigmegtel high def audio device codec. but even with it still not working.
My System SpecsSystem Spec
Reply

 Audio not working with Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33