Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Low & Loud Problem Win7

08 Mar 2010   #11

Windows 7 Home Premium

Quote   Quote: Originally Posted by hitman000 View Post
When i play a song on normal speed its fine, but when i adjust the play speed it sounds all messed up. Sorta like when the beat of the music starts it goes low then goes loud on vocals sorta thing. Its pretty weird, i have disabled the communications setting, no joy. Im stumped why my realtek wont work with its proper driver tho. But this low and lound problem happened on both sound chips with vista & 7. Its fine on windows xp. I thought it might of been media player.
Ya got me on that one, now that you describe the loud and low problem it does sound like the Media Player in Win 7 has problems with altering the sample rate...
either that or you have the SRS WOW effect activated, which probably shouldn't be if you're changing speeds.

As for the Realtek driver, if setting the default input as Mic gives graphic that pegs the green level meter... somethings wrong with the installation.

I'd use the MS drivers and use Medial Players graphic eq.


Make sure the

My System SpecsSystem Spec
08 Mar 2010   #12


I have just reformatted my win7 partition lol, got realtek workin! Tried disabling all the enhancements, virtual surround etc and it seemed ok.. but when i tried to set eq in wmp it went bad again. Looks like its a media player issue if not then my sound devices may be too old? cant see that tho.

Cheers for you're help anyways
My System SpecsSystem Spec

 Low & Loud Problem Win7

Please note  Please note
        When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Got a new fan that's very loud!
Hey guys ! My new Scythe Ultra Kaze fan just arrived. It's currently running at 100 % ,at about 3000 RPM,which is way to loud. Is there any software I can use to change the speed? I've tried with SpeedFan and BIOS. In BIOS,when I click enter ,I have only 2 options,3000 RPM or IGNORED. At SpeedFan,I...
Hardware & Devices
xonar d2x sound card loud buzzing noise problem
I am using xonar d2x sound card and it has been good until recently when I played videos on youtube and games it gives a loud buzzing noise. Even sounds made by windows sound produces the loud buzzing noise. It also happens on sometimes when playing videos. Other than that it works fine. I tried to...
Sound & Audio
Problem sharing large files (Win7 <-> Win7)
Hi There, I got 2 PCs... A: Desktop PC, Windows 7 Professional 64-bit B: Media PC (connected to TV), Windows 7 Professional 32-bit I'm trying to share the files on my Dektop PC so i can access them from the Media PC. As it is a Media PC i'm sharing videos. I enabled sharing on the Folders...
Network & Sharing
mouse problem with loud noise
Hi I hope you can help me. Got a new computer a couple of months ago with HID-compliant mouse supplied (optical - sensor plugs in the back). Loaded in Windows 7 and for a couple of months everything was fine. Then yesterday, I was listening/watching a video when a continuous loud pitch...
Hardware & Devices
Loud CPU Fan!
Hello World. I have tried everything to no avail, so I respectfully ask for the assistance from some of the Seven Guru's here! I cannot figure out what is forcing my CPU fan to spin faster than it ever has before. It is unbearably loud! I have a HP Pavillion a1520n, which I purchased new 3yrs ago...
Windows 7 x64 volume too loud problem
Hi, I did not find any solutions to my problem from the forum so I decided to create a new thread about this. Problem details: -Volume is too loud, I have to set master volume to 1-5%, anything over that is too loud. I have had no problems when using windows vista or windows XP. My setup:...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App