Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio service is not running


01 Mar 2010   #1

Windows 7 x64
 
 
Audio service is not running

How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled I am listening music with media player and it is playing.. So sound itself is fine.. I only updated bluetooth drivers and rebooted and this did appear

My System SpecsSystem Spec
.

01 Mar 2010   #2

Windows 7 x64
 
 

nvm, got it fixed!
My System SpecsSystem Spec
Reply

 Audio service is not running




Thread Tools



Similar help and support threads for2: Audio service is not running
Thread Forum
The Audio Service is not running Sound & Audio
The Audio Service is not running Sound & Audio
Solved The Audio Service is not running . Sound & Audio
The Audio Service Is Not Running! Sound & Audio
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
audio service not running Sound & Audio
Audio Service not running Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33