Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Auzentech x-fi forte and win7 detection problem


03 Mar 2010   #1

win7 64bit
 
 
Auzentech x-fi forte and win7 detection problem

Hi.

I bought auzentech x-fi forte 7.1 sound card. Installed it, rebooted, windows doesnt detect it. Or it kind a does, shows up as "high definition audio device". Some sound come through it with low volume (increasing the volume doesn't help). I've tried it with other pci-e slots and with same results. OS is Windows 7 64bit. Motherboard: asus m4a77td.

I have disabled onboard audio, I have reset bios. I can't install drivers because it doesn't detect the device.

PC Wizard shows the device (twice) though, as "X-fi titanium series" on it's list.

What should I try next? Installing different OS? I don't think the card or the slots are broken since it detects it as a high definition audio device and the sound comes through it.

Thanks in advance.


My System SpecsSystem Spec
.

Reply

 Auzentech x-fi forte and win7 detection problem




Thread Tools



Similar help and support threads for2: Auzentech x-fi forte and win7 detection problem
Thread Forum
Auzentech X-Fi forte - analog turns off Sound & Audio
HUGE problem with Memory Detection PC Custom Builds and Overclocking
Heap Leak Detection and Win7 General Discussion
USB detection problems in win7 Hardware & Devices
usb stick detection problem General Discussion
Problem with Client using SSL (Forte Agent) Network & Sharing
Monitor Detection Problem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33