Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Navigation Start Sound Not Working

03 Mar 2010   #1

Windows 7
 
 
Windows 7 Navigation Start Sound Not Working

I just got a new Dell Inspiron 1545, and upon startup for the first time, the click sound for navigation start is not working...at least on a regulas basis. Once in a great while it will work. I know where to change the sound and disable it, and that does work, but the factory sound of "navigation start" doesn't. Even if you select the sound and click play to test it, it doesn't work. If you go to the file location and right click play, it sometimes plays in Media Player. I've even done a pc restore and the same thing. I've contacted Dell and they are sending me a new hard drive. Is that the problem or the sound card or something else. I just want my new computer to work like it should.


My System SpecsSystem Spec
.

03 Mar 2010   #2

Windows 7 x64 Professional
 
 

Have you tried playing any mp3 or even play music from a cd on the computer to see if the sound is cutting in and out like that?
My System SpecsSystem Spec
04 Mar 2010   #3

Windows 7
 
 

Yes I have, thanks, and they played just fine. I reinstalled Windows with the disk they provided me, and I no longer had the sound issue, but when I did that I lost the ability to do a PC restore with the F8 key which I don't like. I recieved the replacement hard drive and still have the same issue. Dell said I can send the computer back in for a full refund and order a new one which I'm going to do.
My System SpecsSystem Spec
.


06 Mar 2010   #4

Windows 7
 
 

Don't go crazy chaning computers and getting new hard drives. It simply doesn't work for anyone. I've used the BETA now a new Windows professional and it doesn't work.

The problem looks like microsoft disabled it because of all the people complaining they don't like that sound when using Internet Explorer. I like that sound so I am also not happy about this.

you have a couple of options. Change the theme into some other sound and it will work. Like Heritage, and you will hear it.

I would contact microsoft about this issuse and ask them why it doesn't work. Anyone trying to play this file using the Windows Default sound theme will have the same problem, it will not work.

Why do you want this to work anyway? Do you like to hear Internet explorer making a sound when you click on stuff?
My System SpecsSystem Spec
06 Mar 2010   #5

Windows 7
 
 

I just figured out the problem, I bet you have a X-FI sound card right?

It seems that you can get that sound back by doing the following, this is taken from another post. So it seems its a sound blaster / creative / X-FI problem, and not a windows 7 problem. Not sure how he figured this one out. Let me know if this fixes your problem.

"After much trial and error, I discovered that I had to disable sound blaster enhancements, in the properties tab for speakers in the sound card settings. I now have that windows sound back."

Start Navigation sound in Windows 7 64 bit dissapp... - Creative Labs



My System SpecsSystem Spec
18 Mar 2010   #6

Windows 7
 
 
Fixed!

Yes...that is the sound card I have, and disabling the enhancements fixed the problem. Thank you and thanks to all who tried helping!!!
My System SpecsSystem Spec
24 Jul 2010   #7

Windows 7 Ultimate x64
 
 
Nice find

Nice-was driving me crazy, that worked great
My System SpecsSystem Spec
Reply

 Windows 7 Navigation Start Sound Not Working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33