Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Navigation Start Sound Not Working

03 Mar 2010   #1
emmzone22

Windows 7
 
 
Windows 7 Navigation Start Sound Not Working

I just got a new Dell Inspiron 1545, and upon startup for the first time, the click sound for navigation start is not working...at least on a regulas basis. Once in a great while it will work. I know where to change the sound and disable it, and that does work, but the factory sound of "navigation start" doesn't. Even if you select the sound and click play to test it, it doesn't work. If you go to the file location and right click play, it sometimes plays in Media Player. I've even done a pc restore and the same thing. I've contacted Dell and they are sending me a new hard drive. Is that the problem or the sound card or something else. I just want my new computer to work like it should.


My System SpecsSystem Spec
.
03 Mar 2010   #2
DTRANTHAM

Windows 7 x64 Professional
 
 

Have you tried playing any mp3 or even play music from a cd on the computer to see if the sound is cutting in and out like that?
My System SpecsSystem Spec
04 Mar 2010   #3
emmzone22

Windows 7
 
 

Yes I have, thanks, and they played just fine. I reinstalled Windows with the disk they provided me, and I no longer had the sound issue, but when I did that I lost the ability to do a PC restore with the F8 key which I don't like. I recieved the replacement hard drive and still have the same issue. Dell said I can send the computer back in for a full refund and order a new one which I'm going to do.
My System SpecsSystem Spec
.

06 Mar 2010   #4
dred

Windows 7
 
 

Don't go crazy chaning computers and getting new hard drives. It simply doesn't work for anyone. I've used the BETA now a new Windows professional and it doesn't work.

The problem looks like microsoft disabled it because of all the people complaining they don't like that sound when using Internet Explorer. I like that sound so I am also not happy about this.

you have a couple of options. Change the theme into some other sound and it will work. Like Heritage, and you will hear it.

I would contact microsoft about this issuse and ask them why it doesn't work. Anyone trying to play this file using the Windows Default sound theme will have the same problem, it will not work.

Why do you want this to work anyway? Do you like to hear Internet explorer making a sound when you click on stuff?
My System SpecsSystem Spec
06 Mar 2010   #5
dred

Windows 7
 
 

I just figured out the problem, I bet you have a X-FI sound card right?

It seems that you can get that sound back by doing the following, this is taken from another post. So it seems its a sound blaster / creative / X-FI problem, and not a windows 7 problem. Not sure how he figured this one out. Let me know if this fixes your problem.

"After much trial and error, I discovered that I had to disable sound blaster enhancements, in the properties tab for speakers in the sound card settings. I now have that windows sound back."

Start Navigation sound in Windows 7 64 bit dissapp... - Creative Labs



My System SpecsSystem Spec
18 Mar 2010   #6
emmzone22

Windows 7
 
 
Fixed!

Yes...that is the sound card I have, and disabling the enhancements fixed the problem. Thank you and thanks to all who tried helping!!!
My System SpecsSystem Spec
24 Jul 2010   #7
Alemaker

Windows 7 Ultimate x64
 
 
Nice find

Nice-was driving me crazy, that worked great
My System SpecsSystem Spec
Reply

 Windows 7 Navigation Start Sound Not Working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to delete windows navigation start sound.
i have a problem with my windows 7. i wanted to disable the navigation sound for windows explorer and internet explorer, after i choose 'none' for the option, there will be a 'unsaved theme' created automatically. so can i just delete 'Windows Navigation Start.wav'? if yes, can anyone tell me...
Sound & Audio
start navigation sound (continuation from Sound & Audio)
continuation from this thread: http://www.sevenforums.com/sound-audio/107468-start-navigation-sound-playing-no-reason.html here's the Highjack log file:
System Security
start navigation sound and internet explorer 9
I just installed internet explorer 9 and now my start navigation sound doesn't work. I went to sounds and the start navigation sound is enabled and plays just fine when I preview it. I have the X-FI sound card and sound enhancements is disabled also. I had to have that disabled for it to work with...
Sound & Audio
Windows 7 64 Start up sound not working.
Hello group, of wise, intelligent peoples!:thumbsup: It doesnt make a sound anymore,when windows initiates- niether does windows shutdown chime. Unless I do this. Adjust my display settings and click apply. Then the Start up Sound plays imediatly and the shut down jingle when I shut down....
Sound & Audio
start navigation sound playing for no reason
a couple days ago i started noticing that my laptop playins the "start navigation" sound randomly, sometimes even when im not on the PC. i do not use IE, and firefox doesnt use that sound, so a page reloading itself isnt the cause, i even tried shutting down firefox and it keeps playing the...
Sound & Audio
Start navigation sound
One thing that win7 is annoying me about is that I hear the 'Start navigation' sound even when I'm not clicking on anything, maybe while browsing, or even on idle desktop, even while i'm writing this i've heard it two times already!:mad:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App