Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound "Audio Output Device not Installed".

08 Mar 2010   #1
Sumarok

Windows 7
 
 
No sound "Audio Output Device not Installed".

Well like the title says, I have recently upgraded to Windows 7 from Windows Vista. Everything was working just fine till last week my audio goes bye-bye. In my taskbar my audio icon it has a white X in a red circle. Plus it says "No audio Ouput Device is installed."

More info, it goes on and off randomly when I shutdown or put the computer to sleep. I have a HP Pavilion dv6700nr,

Processor: AMD Athlon 64 X@ Dual-Core
Memory: 1.94GB
System type: 32 Bit
Graphics: Nvidia Geforce 7150M/nForce 630M

Any input or help is greatly appreciated.




Attached Files
File Type: txt DxDiag.txt (41.2 KB, 97 views)
My System SpecsSystem Spec
.
16 Mar 2010   #2
Sumarok

Windows 7
 
 

Aww no one wants to help
My System SpecsSystem Spec
16 Mar 2010   #3
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Sumarok View Post
Aww no one wants to help

Heh, that got me!

It's difficult to tell anything because no one knows what type of Audio system is installed. The DXDiag text file was saved when the audio system was offline so it tells us nothing.

If it's a Realtek system the best idea is to install the latest drivers.

Do you remember the name of the audio system on that laptop?


Ap
My System SpecsSystem Spec
.

16 Mar 2010   #4
FZ21Z

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
17 Mar 2010   #5
Sumarok

Windows 7
 
 

The Conexant Audio looks familiar, I'm pretty sure I had that one.

I'm trying to download the drivers again from the link from FZ21Z.
My System SpecsSystem Spec
17 Mar 2010   #6
Sumarok

Windows 7
 
 

Well I tried all three audio drivers under Vista and all had an error message saying that there is no device for this driver. When I look under Windows 7, there is only one driver for the wireless support.

I have HP Pavilion dv6704nr Entertainment Notebook PC.
My System SpecsSystem Spec
17 Mar 2010   #7
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sumarok View Post
Well I tried all three audio drivers under Vista and all had an error message saying that there is no device for this driver.
Did you try to run them in Compatibility Mode?
My System SpecsSystem Spec
17 Mar 2010   #8
Sumarok

Windows 7
 
 

I tried Compatibility Mode for all three audio drivers only the Realtek one worked, restarted my computer but nothing. I looked under Control Panel to update the driver but it is the same as before no audio tab appears.

The Conexant audio drivers still say that there is no device for this driver.
My System SpecsSystem Spec
17 Mar 2010   #9
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sumarok View Post
I tried Compatibility Mode for all three audio drivers only the Realtek one worked
Have you visited their site? - Realtek
My System SpecsSystem Spec
17 Mar 2010   #10
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try uninstalling and reinstalling the sound card:
Click "Start", type "Device Manager" (without quotation marks) in the Search box, hit Enter.
Doubleclick "Sound, video and game controllers" to expand it.
Right click on the sound card,then click Uninstall.
Restart computer.
My System SpecsSystem Spec
Reply

 No sound "Audio Output Device not Installed".




Thread Tools




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App