Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds will not play when not set to default ones

16 Mar 2010   #1
mikekellam

Windows 7 H.Premium
 
 
Sounds will not play when not set to default ones

When I change a few system event sounds, such as Logon and Logoff soundswith two particular files, NOT default Windows sounds, and "test" they won't play, but if I set them back to default or any other .wav file in the drop-down list, those all work. I might note, that I made this change and did have the sounds working, but now, they won't work at all. I have tried to move the file and redirect the "system" to the new location and nothing. I can open the sound clips in Media Player and they are fine, but "windows" just won't play the audio when I logoff or logon. Any suggestions folks?


My System SpecsSystem Spec
.
22 Mar 2010   #2
mikekellam

Windows 7 H.Premium
 
 

FIXED!

Did a driver rollback on my Raeltek HD audio card, retried and all is working! Funny thing is, ALL the defaul Windows Media .wav files played, but messing around, I also found that Windows Narrator wouldn't work either! After I did the driver roll back, all was fine!
My System SpecsSystem Spec
Reply

 Sounds will not play when not set to default ones




Thread Tools




Similar help and support threads
Thread Forum
Some System Sounds Won't Play
My Windows 7 computer won't play most sounds when an event occurs. I've already gone into the Sound window from Control Panel, and the sounds still won't play. The following program events DO play a sound : default beep, device connect, device disconnect, device failed to connect, empty recycle...
Sound & Audio
Play some sounds through speakers and some through headphones
Is there a way to do this?
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Play sounds thru 2 ports
Hey all. I'm wondering why windows 7 doesn't allow you to play sounds thru 2 different jacks or ports. As in, my case has USB, front headphones jack, and rear speakers jack. But I can only at one time use one of the 3. I can only have sounds routed thru my speakers. Or thru my headphone jack,...
Sound & Audio
W7 does not play any sounds. Need help.
I've got the RC beta of W7 installed on the 5th. My motherboard is an Asus P5Q-E with Soundmaxx audio. I plug my headphones into the front audio jack and it is NOT seen by W7. I move the plug to the rear jack and it is not recognized. Go to Sound control panel and the headphones are listed as...
Sound & Audio
Won't let me play my sounds
I installed the latest build 7100 and it won't let me play my music. I get a popup window with the message: Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App