Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgraded to Build 7077 - Staticy Sound now

19 Apr 2009   #21
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
There's your problem

Perhaps this may help:
SoundBlaster Live! (EMU10K1) terrible sound?!
Oh, I should have remembered.
Thanks.


My System SpecsSystem Spec
.
19 Apr 2009   #22
AreoX

Windows 7 (build7000) 32-bit
 
 

anybody know how to go about enabling my onboard sound....?
I feel soo stupid
My System SpecsSystem Spec
19 Apr 2009   #23
ikilledkenny

Windows 7 Professional, Windows Longhorn 4074
 
 

Turn off your computer and pull out your sound card. It should automatically switch.
My System SpecsSystem Spec
.

19 Apr 2009   #24
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Before you turn off the computer, uninstall the software first.
My System SpecsSystem Spec
19 Apr 2009   #25
ikilledkenny

Windows 7 Professional, Windows Longhorn 4074
 
 

Quote   Quote: Originally Posted by Romulinx2 View Post
Before you turn off the computer, uninstall the software first.
Yeah, that too.
My System SpecsSystem Spec
19 Apr 2009   #26
swarfega

Windows 7 Professional 64-bit
 
 

or put the card in another slot if you have any available as that should force windows to reinstal the driver.
My System SpecsSystem Spec
Reply

 Upgraded to Build 7077 - Staticy Sound now




Thread Tools




Similar help and support threads
Thread Forum
Staticy Sound output (only over Realtek Device)
ok i've allready tried some varios steps (Disabling various devices one by one/drivers) tried Disabling S/PDIF, tried Disabling LAN (as i'm over Wifi), tried disabling the Nidia Sound (HDMI out) as well teh "Additional ports" w/o any success. this occurs reguardless the Media Player, i've...
Sound & Audio
sound gets staticy randomly on my soundcard
I have a creative zs PCI sound card with a front panel, sound goes funny randomly after a while with it. It wasn't like this until I switched to windows 7 months ago; worked perfectly fine in XP. I can't figure it out, I've read a few threads to and tried changing some settings cause people said it...
Sound & Audio
Build 7100 Vs 7077 x-64 anyone. 7077 better for me
Hi all Just a couple of points. Both x-64 bit versions. W7 build 7077 -- 100% OK W7 build 7100 -- few glitches 1) install had to uninstall some pre-existing drivers on "Upgrade" before it would install -- and you've guessed it -- couldn't re-install the drivers again. On "New...
General Discussion
7 build 7100 messed up grub upgraded from 7077
ok as stated for some reason when i did an upgrade from 7077 to 7100, my grub menu's completely gone no more is it there. I know that partition's there it's just for some reason 7 decided to say oh no no more will you have the option to boot to linux probably a plan by M$ to screw over people who...
Installation & Setup
Well Build 7077 works perfectly and my surround sound!!
Well, 7077 build works perfectly and even my surround sound. It was a stupid error on my part :(. I forgot to select the 5.1 surround sound option in the Control Panel lols.
Sound & Audio
Upgraded Vista to Windows 7 build 7077 x86
Have done an upgrade from Vista Ultimate x86 to Win 7 7077 x86. Absolutely no problems, went as smooth as can be. Increased speed, even though there is only 2GB RAM and 160GB hdd. Vista felt sluggish and slow. It has now grown wings. :D
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App