Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Line in/Mic not working

26 Mar 2010   #1
Fangus

Windows 7 RC (x64)
 
 
Line in/Mic not working

Hi there.
I have an Auzentech X-FI Prelude card, that's suddenly stopped working for my microphone. Whilst my microphone's in the mic input it's practically inaudible though loud noises are picked up, and it doesn't seem to work at all on the line-in input. Mic boost etc. is on, and the drivers are up to date. It just seemed to stop working one time I switched it on, and I've tried reinstalling the drivers. I'm on Windows 7 64-bit. Any ideas how to fix this? The microphone definitely works.
Thanks
Angus


My System SpecsSystem Spec
.
26 Mar 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Have you tried the mic in another machine to make sure the mic is not the issue?

If the problem only arose recently, maybe a system restore will take care of the issue.
My System SpecsSystem Spec
26 Mar 2010   #3
Fangus

Windows 7 RC (x64)
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Have you tried the mic in another machine to make sure the mic is not the issue?

If the problem only arose recently, maybe a system restore will take care of the issue.
Yeah, I've used the mic in another machine and it works fine. I might try a system restore in a bit, don't know exactly when it was working though
My System SpecsSystem Spec
.

26 Mar 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

You can also try uninstalling the sound card in Device Manager and rebooting. Then let Windows automatically install drivers.
My System SpecsSystem Spec
26 Mar 2010   #5
Fangus

Windows 7 RC (x64)
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
You can also try uninstalling the sound card in Device Manager and rebooting. Then let Windows automatically install drivers.
That didn't work either. I'm not sure if it uninstalled the drivers properly as all the Auzentech stuff was still there after I rebooted. I've already tried completely reinstalling the drivers.
My System SpecsSystem Spec
26 Mar 2010   #6
mpcrsc562

Windows 7 Ultimate x64
 
 

See if this works:
-Right click speaker icon in taskbar;
-Select Communications tab;
-Check the radio button that states: Do nothing
My System SpecsSystem Spec
26 Mar 2010   #7
Fangus

Windows 7 RC (x64)
 
 

Quote   Quote: Originally Posted by mpcrsc562 View Post
See if this works:
-Right click speaker icon in taskbar;
-Select Communications tab;
-Check the radio button that states: Do nothing
It didn't, but now that I've changed it it still doesn't work.
My System SpecsSystem Spec
30 May 2010   #8
Nader Abudeib

Win7 home premum 64-bit
 
 

I have the exact same problem with my mic, it stopped working and all my attempts to fix it were unsuccessful. Pleas help.
My System SpecsSystem Spec
18 Nov 2010   #9
debbiewarcliffe

windows 7
 
 

I am having the same problem.....my in line mic is not working on my new ASUS ROG G51J laptop. I have tried uninstalling and reinstalling the drivers to no avail....the built in mic is awful. I plan on buying a usb headset, but still....the in line should work! Please help!
My System SpecsSystem Spec
Reply

 Line in/Mic not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Spec Ops: The Line has stopped working after almost two years
Got a problem with one of the grandkids game – Spec Ops: The Line. Game has been working great with no issues since purchase in 2012. They have logged thousands of hours playing until Wed the 17th. This was the last time it worked. On the 18th, Steam started and proceeded to do a rather lengthy...
Gaming
Command line csc not working.
I am trying to use csc.exe from the command prompt to run a program called c:\code\helloworld.cs. I know the program works as I tested it using 'compile online dot com'. When I run csc, I get the following error (see jpg). How may I solve this problem, please? When I set the 'Path' to the...
General Discussion
Winzip15 CMD line tool not working properly........~~!!!!
Hello folks, i am using Winzip v15 and the command line versions for making batch files, i usually make batch files to save the game user data, i used this command wzzip -a -p -r -el Wildtangent.zip "%ALLUSERSPROFILE%\Application Data\WildTangent" EXIT -a: Add files (default action). ...
Software
setting password - line 1, black dots : line 2, letters & numbers
When setting a password for user, when I type it, it shows up as black dots but when I retype the next line, it shows up as the letters, numbers and symbols that I'm typing. It won't let me set it. What the heck is going on? Thanks
General Discussion
Line by line justification of text in Word 2007
Hello I would like to know if its possible (and how to do it if so) to justify a paragraph of text in Word 2007 to gradually get narrower. What I mean is, id like the first line of text to be longer than the one after and so on until I end up with something like this: ...
Microsoft Office
new line formatting on posts not working
see my post here http://www.sevenforums.com/microsoft-office/238525-microsoft-word-winword-exe-using-high-cpu-when-just-idle.html#post1989443 it all shows as one paragraph. I actually hit enter a few times so was multiple paragraphs but they were removed when I posted, any idea why and how...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App