Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound

27 Mar 2010   #1

windows 7
 
 
No sound

hello

I have installed windows 7 64 bit yesterday and I don't have any sound I have searched the net but I couldn't find a solution.

I have installed the latest drivers I could find but that didn't help.

I think the problem is in mine motherboard but I am not sure.

I have ga p35 ds3l motherboard.


My System SpecsSystem Spec
.

27 Mar 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by liorkim View Post
hello

I have installed windows 7 64 bit yesterday and I don't have any sound I have searched the net but I couldn't find a solution.

I have installed the latest drivers I could find but that didn't help.

I think the problem is in mine motherboard but I am not sure.

I have ga p35 ds3l motherboard.
type device manager in search

go to the sound tab and see if your chipset is installed and "working properly (look in properties)

Are there any unknown devices? (they have yellow triangles on them)

Is your sound chipset not listed?
My System SpecsSystem Spec
Reply

 No sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33