Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows sound problem with Cubase and Reason


02 Apr 2010   #1

wndows 7
 
 
Windows sound problem with Cubase and Reason

I use ASIO drivers with cubase and Reason.my windows sound is working properly.but when i open cubase or reason i cant play any sound with windows media player.please help me.....

My System SpecsSystem Spec
.

02 Apr 2010   #2

 
 

Quote   Quote: Originally Posted by vajeen View Post
I use ASIO drivers with cubase and Reason.my windows sound is working properly.but when i open cubase or reason i cant play any sound with windows media player.please help me.....
The reason for this is that Cubase or any other DAW claims the audio driver exclusively, to prevent problems.

There is a way however to make it work.

In Cubase on the menubar you go to ->devices -> device setup

There you find a checkbox that says: "release driver when app is in the background".

Check that checkbox and click ok.

Keep in mind that for Cubase to make sound in this case, it needs to be in the foreground.

Good luck
My System SpecsSystem Spec
02 Apr 2010   #3

wndows 7
 
 

No..i tried that.it didnt work.in xp i could open songs with wmp even with cubase or reason is open.is it a option in windows 7????
My System SpecsSystem Spec
.


02 Apr 2010   #4

 
 

Quote   Quote: Originally Posted by vajeen View Post
No..i tried that.it didnt work.in xp i could open songs with wmp even with cubase or reason is open.is it a option in windows 7????
Which ASIO driver are you using? The Windows version, or the one that came with your soundcard?

And what soundcard are you using?
My System SpecsSystem Spec
02 Apr 2010   #5

 
 

Another thing.

If you are using "direct monitoring" your wave stream is routed through the DAW, in which case it's unavailable to WMP.
My System SpecsSystem Spec
03 Apr 2010   #6

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by vajeen View Post
No..i tried that.it didnt work.in xp i could open songs with wmp even with cubase or reason is open.is it a option in windows 7????
If you are using your internal audio and using ASIO4All, it's not going to work.

If the audio device you're using is under Windows 7 control, the driver does not seem to be multi-client at least when using ASIO4All.

Two of my audio cards that do work are RME and M-Audio Audiophile as they do not install as exclusive Windows devices.

You can try this:

Right click on the Microsoft speaker icon
Select Playback Devices
Select your Default Output (speakers)
Select the properties button then go to the Advanced Tab.
Uncheck both of the selections, then reboot.

Worth a try.

Ap
My System SpecsSystem Spec
03 Apr 2010   #7

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I tried the ASIO4ALL when I had a HT Omega Striker 7.1 sound card, which doesn't come with an ASIO driver, so I could get it to work with Sonar but it messed up the drivers for my regular Recording device (a Focusrite Saffire Pro 40 firewire connected unit) and I had to remove it, and not use the Striker 7.1 with Sonar (which really didn't matter as I was only interested in seeing if it worked). With Sonar, I've found keeping my recording device as the sound I/O in Sonar keeps it happy and separate from my PC's sound card and non Recording (Sonar) sound.
My System SpecsSystem Spec
Reply

 Windows sound problem with Cubase and Reason




Thread Tools



Similar help and support threads for2: Windows sound problem with Cubase and Reason
Thread Forum
Sound not working, no specific reason. Sound & Audio
Sound quality has self-destructed for no apparent reason? Hardware & Devices
Sound breaks/distorts without reason. Sound & Audio
Wireless network list gone, sound lags, RAM overloaded for no reason General Discussion
Sound laggin/jittering running cubase Sound & Audio
Close program sound for no reason Sound & Audio
start navigation sound playing for no reason Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33