Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trying to get my audio to work!

07 Apr 2010   #1
Krispy1

Windows 7 Ultimate 64bit
 
 
Trying to get my audio to work!

i installed 7 on this older pc i have that was made with some different parts. im trying to get audio on this but i havnt had any luck.

here is the pcs specs.

windows7 32bit
p4 2.4ghz
512ram

and here is the motherboard info:

Manufacturer: ASUSTeK Computer INC.
Model: P4T533
Version: System Version
Chipset vendor: Intel
Chipset model: i850E
Chipset revision: A3
Southbridge vendor: Intel
Southbridge model: 82801BA (ICH2)
Southbridge revision: 04

BIOS
Brand: Award Software, Inc.
Version: ASUS P4T533 ACPI BIOS Revision 1006
Date: 03/14/2003

are there any generic audio drivers that would work.

anybody can help me thank you


My System SpecsSystem Spec
.

07 Apr 2010   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Hi and welcome to seven forums krispy1, do you have realtek HD audio software on your pc
My System SpecsSystem Spec
07 Apr 2010   #3
Krispy1

Windows 7 Ultimate 64bit
 
 

no i dont, just installed 7 on this pc today.
My System SpecsSystem Spec
.


07 Apr 2010   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok ,i ask only as i have and have a little info on that , try this control panel/ troubleshooting under hardware and sound there is a troubleshoot audio playback link give that a whirl let us know how you get on
My System SpecsSystem Spec
07 Apr 2010   #5
Krispy1

Windows 7 Ultimate 64bit
 
 

trouble shooting doesnt help
My System SpecsSystem Spec
07 Apr 2010   #6
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Krispy1 View Post
i installed 7 on this older pc i have that was made with some different parts. im trying to get audio on this but i havnt had any luck.

here is the pcs specs.

windows7 32bit
p4 2.4ghz
512ram

and here is the motherboard info:

Manufacturer: ASUSTeK Computer INC.
Model: P4T533

are there any generic audio drivers that would work.

anybody can help me thank you
Is it an Asus P4T533-C (is there a letter after the 533)

The first or second search in Google shows that this board has a Realtek AL650 audio chipset.

I thought Windows 7 supports that.

Is the microsoft speaker icon in the Task Bar?

Ap
My System SpecsSystem Spec
07 Apr 2010   #7
Krispy1

Windows 7 Ultimate 64bit
 
 

i solved the problem. i went to the asus site. had to do some digging then i found they still had driver support but only for 95,98,2000,xp. i knew that for some reason windows 2000 drivers sometimes work better with 7 with old hardware then xp drivers(i dont know why) so i downloaded the motherboard sound driver. then went threw device manager>update drivers then chose the drivers which i had placed in a folder on the desktop. windows 7 recognized the driver and installed the windows 2000 driver successfully and now the audio works
My System SpecsSystem Spec
08 Apr 2010   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

good news
My System SpecsSystem Spec
Reply

 Trying to get my audio to work!




Thread Tools





Similar help and support threads
Thread Forum
HDMI audio doens't work on TV
I tried to attach my tv to an old PC, so I could play movies from my computer. THe video works, but the audio doesn't. I used a HDMI cable, got realtek driver, enabled and put HDMI as standard output. But no sound. The GPU of this computer is Nvidia gt8400. If you need any intel I can provide you...
Sound & Audio
HDMI Audio output - how to get it to work???
I only have this problem with 7, so I know it is not a hardware related issue. I simply can not get any sound out of my graphics card (seemingly) through HDMI. I have my bios setup to play audio from it. I've followed what everyone else has done when using the search, I have zero success. ...
Sound & Audio
My audio doesn't work on Windows 7 64 bit !
Hi guys, I just formated my PC which had Windows 7 32 bit and intsalled Windows 7 64 bit. The problem is that everything works great except my audio. I installed the latest drivers from Intel's website but to no avail. I even tried downloading it from Realtek but also it didn't work. You see I was...
Sound & Audio
H.D. Audio not work??
Guys I'v been searching and reading and pulling my hair out for 3days!! I had Windows XP, then installed Windows 7 32bit Ultimate on IDE hard drive. HOW DO I GET SOUND?? The desktop on Windows 7 shows icon on bottom right hand corner of speaker. It has a red X next to it. The...
Sound & Audio
For the life of me i cannot get audio to work
Hey all I hope someone can help. I have read a lot on the forums but have not come across my particular problem Here is my system Processor (CPU) AMD ATHLON™ 64 X2 7750+ (2.7GHz) 2 x 512K L2 Cache (Socket AM2) Memory (RAM) 2GB CORSAIR DOMINATOR 1066MHz Motherboard ASUS® M3N78: DUAL DDR2,...
Sound & Audio
Any experience with Audio work? (DAW's, etc)
Hey all, just wondering, if anyone has some experience working on some popular Audio Applications on Windows 7? Like, Ableton live 7, some Native Instruments plugins, MIDI controllers, and other 3rd party plugins. That's what I own, so I'd love to start from there. But, any experience is...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App