Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Audio playback from any app skips and lags

12 Apr 2010   #11

Windows 7 Home Premium

Quote   Quote: Originally Posted by Funkydrummer View Post
Ok, looks like its my wireless adaptor is the offender. Disabled and reboot and the audio problems are solved. The wireless is an atheros ar5b93 but I can't find and updates for it.

If you're comfortable with the the procedure... this can also be something a BIOS update can fix.

My first action would be to contact Gateway.


My System SpecsSystem Spec

 Audio playback from any app skips and lags

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 Audio pops, skips, stops
Hello, I have had nothing but problems with Windows 7 audio. I have read through these forums looking for fixes but nothing that I have found listed here has worked so far. I have a Dell XPS 420 Intel Core2 Quad CPU 2.33 GHz. I have tried disabling enhancements under "Sound" in the control panel....
Sound & Audio
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
audio distortion, mouse lags & computer won't boot normally.
Basically, when listening to music, every 30 seconds or so, the music distorts pretty bad and my mouse will skip across the screen. This may be unrelated, but in order to power on my computer, not only do I have to press the power button, I have to go to the back of the computer and toggle the...
BSOD Help and Support
Local playback has gaps / lags
This last week a new issue has come up in regards to disk responsiveness. I use COWON JetAudio (latest version) for FLAC playback, on my media hard disk. However when I'm playing back tracks occasionally (2-3 minutes) apart a lag event occurs where as the playing track will stop for a second and...
Music, Pictures & Video
Raid Server - Video/Audio Skips When Streaming Media
Hello, I have a problem running movies through my newly built server w/ RAID. I'll give you the specs of the server first: Inter(R) Core(TM) 2 Quad CPU Q8400 @ 2.66Ghz, 4GB RAM 64 Bit OS Windows 7 RAID I just built a server running RAID with 3x 2TB hard drives, and an extra 1.5 TB hard...
Network & Sharing
Audio playback skips
Hello, I recently installed Win 7 on my computer (Core2 Duo E6300@1.86GHz, Intel DP965LT mobo, 2GB RAM, 320GB Seagate SATA HDD, Sigmatel integrated audio, NVIDIA GeForce 7600 gfx card). I find that audio playback is skipping - every 10-15 secs it skips. This happens regardless of the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App