Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: recorded sound fuzzy on playback

14 Apr 2010   #1
Alexa W

windows 7 ultimate 64bit
 
 
recorded sound fuzzy on playback

Hey, Im trying to record my voice using a headset plugged into the back of my pc (front doesnt work) but when i play it back there is crackling or fbuzziness whenever i spoke...
i got a new headset (from creative) but i still hear the buzzing on playback.
its a new motherboard as well, M4n72-e, with no added soundcards so it could be i dont have a soundcard, however my old computer was fine with playback without any soundcards either (a8nsli deluxe)
and because its new, i doubt its a connection problem to the back of my pc either...
any other music is perfectly fine when playing.
thanks for any suggestions


My System SpecsSystem Spec
.
16 Apr 2010   #2
YakSipper

Win7
 
 

Probably from recording volume too "hot" or loud, inducing digital distortion. Try lowering input level.
My System SpecsSystem Spec
16 Apr 2010   #3
Alexa W

windows 7 ultimate 64bit
 
 

I've tried that, its only when im speaking that it happens as well...

Dunno how much this would help, probably not much, but to get an idea of what it sounds like, ive attached a file. It's not like ive got it loud or anything, but now i listen i do hear pops as well.


Attached Files
File Type: rar fuzz.rar (193.9 KB, 17 views)
My System SpecsSystem Spec
.

16 Apr 2010   #4
fireberd

Windows 7/10 64 bit
 
 

Maybe the problem isn't recording but playback. There are many posts about popping crackling, etc in playback on many PC's. What happens if you play a commercial audio CD? or if you play some music such as an MP3 or something from the net?
My System SpecsSystem Spec
16 Apr 2010   #5
Alexa W

windows 7 ultimate 64bit
 
 

Like i said in my original post, any other music and films are perfectly fine.
also i am using via hd, not realtek or anything like that (came with the motherboard)
My System SpecsSystem Spec
16 Apr 2010   #6
YakSipper

Win7
 
 

My System SpecsSystem Spec
16 Apr 2010   #7
Alexa W

windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by YakSipper View Post
Yay It's worked! I tried looking for stuff to do with the program, but i didnt know what was what... thank you, and its good that the software was the problem not my mic/connection
My System SpecsSystem Spec
16 Apr 2010   #8
YakSipper

Win7
 
 

You're welcome.
My System SpecsSystem Spec
Reply

 recorded sound fuzzy on playback




Thread Tools




Similar help and support threads
Thread Forum
Sound Crackling/ Fuzzy
Hi, I have just updated my Audio Driver, and now my sound is crackling/ fuzzy. What shall i do? Thanks
Sound & Audio
Fuzzy sound when my computer does something stressful
Like load a page and open up stuff, my sound sounds all fuzzy and bad! :(
Sound & Audio
No sound on recordings' playback - clip recorded on this PC!
Hi Everybody This is my first post on this forum, so please excuse if I don't get it all right in terms of etiquette and code of conduct - I will try my best though! I have this about 18 months old PC - i7, 920 with 6 Gb memory and a set of el cheapo speakers. Don't remember the...
Sound & Audio
HD air recorded content playback
First I want to thank whomever started this website. This is first I found searching for Windows 7 Media Center folks. I am testing Windows 7 beta only for its media center enhancements. I have a seperate PC dedicated to Freeair Digital TV +HD, this box is my PVR. I do not have cable. ...
Media Center
sound is fuzzy and static (win7)
hi guys, im sorry if im posting this but can anyone help? when i installed the Windows 7 32bit, i already have the sound installed but its so fuzzy and static when i play music or watch video..i tried the latest realtek driver and always the old ones.. but nothing is working.. :cry:
Sound & Audio
Realtec Sound card. Fuzzy/static sound
ive updated all the drivers and still get the same prob. this is in windows 7. So i am out of things to try. first bug ive run in to and its a big one at that. apart from that windows 7 is damn hot
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App