Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek problem

20 Apr 2010   #1

Windows 7 (64x)
Realtek problem

Hello everyone.

I hope that you may be able to help with the problem I have.

I installed W7 2 days ago, befor it, i have winxp.

The problem is that in games, I listen to sounds more distant, close,
strong, acute, which sounded in Windows XP, and I want to put as I heard before but can not find a way to do it.

Sorry for my bad English. : P

I hope that you can understand me.

P.D: I have last realtek driver installed, and using in same Jack. Speakers & headphones.

My System SpecsSystem Spec
21 Apr 2010   #2


Hi Skaj,

If I understood it right, your problem might be that you have 2 speaker system and settings are for 5.1 or 7.1. Or you have 5.1/7.1 speakers and settings are for 2.
If this is your problem, you can check out from Control Panel's "Manage Audio Devices" what is your default device.
My System SpecsSystem Spec
21 Apr 2010   #3

Windows 7 (64x)

I have them configured for Stereo (2 speakers), i search for the same issue on other people, but can't find no 1 with the same problem, or any solution for it.
My System SpecsSystem Spec

21 Apr 2010   #4

Windows 7 Home Premium

Quote   Quote: Originally Posted by Skaj View Post
I have them configured for Stereo (2 speakers), i search for the same issue on other people, but can't find no 1 with the same problem, or any solution for it.

It sounds like you have one the the Effects setting ON.

Right click on the Microsoft Speaker icon in the system trar.

Select Playback devices.

Select Speakers.
Select select the "properties" button. (lower right)

Look at all of the options you have.
Select the Enhancements tab.

At the bottom set "simulates multiple playback environments" to NONE.

Above that you have Equalizer, adjust for more volume/tone.

My System SpecsSystem Spec
21 Apr 2010   #5

Windows 7 (64x)

I have that options disabled, was the first thing i tryed. I have the EQ off, like i have it before on XP.

A strange thing i don't know if its normal, is that i have speakers set to Stereo, but in the options "levels" i have all speakers as if 5.1, so i can configure vol for back, side... etc
My System SpecsSystem Spec

 Realtek problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Have a problem with my realtek NIC can anyone help?
I had a BSOD, my first actually since I built this rig. I quickly checked out the dmp file and it seems to be caused by my realtek lan driver, or so I insinuate based on this pic I am providing. My network was stressed at the time of the BSOD so it does make sense that it may be connected to the...
Realtek Mic Problem.
I'm having a problem where my headset w/ mic randomly pops up that i unplugged and plugged a device in. If it does that my mic stops working and i have to replug it to get it to work again. I have. Reinstalled Realtek drivers x2. Uninstalled all recent drivers i have installed. All the...
Sound & Audio
realtek problem
i have installed realtek but there is no realtek anywhere except programs and features.....please help i am trying to install realtek from many day but of no use...... please respond soon my system is processor:..E5700 motherboard:....G31M biostar ram.....4 gb
Sound & Audio
Realtek HD: bug or hw problem?
I'm having a strange problem with my integrated sound card -Realtek ALC889A on Gigabyte GM-MA78G-US2H motherboard-. Without having any connected device, the realtek manager always shows two active connections (specifically in the black and blue jacks). I do not know if it's a hardware or software...
Sound & Audio
5.1 Realtek Problem
I recently changed my PC's 5.1 set up to the Logitech X540 speakers and now when i test them using the Realtek HD control panel the base does not sound it comes out the centre speaker where as my old 5.1 did not do this and it is now making my sond not sound as good is there any way to fix this...
Sound & Audio
Realtek problem
Ok, so I just installed windows 7 and my speakers didn't work, so I downloaded realtek driver for 7 and installed it. But my speakers still didn't work, when i open my speaker setup i get this picture: When I test them they all...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App