Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have tried everything and still having vent issues

23 Apr 2010   #1
criple

Windows 7
 
 
I have tried everything and still having vent issues

Hi guys,

Pulling my hair out here, trying to work out what’s wrong with my vent. I have major lag after about 1 minute of use my vent ping starts fluctuating and sometimes can get up to 20000 ping. Voice is delayed and at some points I can get a whole conversation all at once from minutes previous. I have no lag in anything else only vent.

The following things I have already tried
- Changing the compatibility to Vista, vista service pack 2, XP service pack 3
- Setting the priority to high and realtime
- changing the SFX settings to front left and right.

These are solutions for some that I have found throughout the forums and still it seems to happen.

Can anyone help please??


My System SpecsSystem Spec
.
23 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Have you checked to see if the problem happens on multiple servers? It may just be the server you're using. Otherwise, I've seen this before. The people that have it happen to them usually have internet issues. You may want to run some diagnostics on your connection via dslreports.com. Go to the tools section and find SmokePing. It'll monitor your line for 24 hours.
My System SpecsSystem Spec
23 Apr 2010   #3
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Are you using vent for game I assume?, where is the server you are connecting to?
My System SpecsSystem Spec
.

23 Apr 2010   #4
criple

Windows 7
 
 

I was using a beta version of Windows 7 and it wasn't until I upgraded to a full version when the problems started. Im not sure where the vent server is posted but I have friends that live around the same area as me with no faults. I must say there has been a slight improvement with the fixes I have tried but I am still getting lag and voice cut off during conversation. For example I am talking to a mate over ventrilo now and when he speaks I get half a conversation then it cuts out then I get the rest about 10-30 seconds after.

Also if it was internet related wouldn't I have some sort of lag issues in the other programs I am using?
My System SpecsSystem Spec
23 Apr 2010   #5
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have you tried using team speak instead of vent?
My System SpecsSystem Spec
Reply

 I have tried everything and still having vent issues




Thread Tools




Similar help and support threads
Thread Forum
No Rec. Playback when setting up Vent
I'm getting really angry really fast.. I have just regular little microphones in to listen to stuff (most of the time) My Recording Device is set as, "Eternal Mic" as default My Playback device is set as both, "speakers and headphones" and "communications and headphones" in the Recording...
General Discussion
Teamspeak/Vent NO Microphone
I use Teamspeak and Ventrilo, How the hell on this earth do I get my microphone to work, I mean for gods sake it should just bloody work out the box shouldn't it? Isn't Win7 geared towards gamers? It worked fine in XP no hassle it just worked, tell me pleeeeease what's changed and what the hell I...
Sound & Audio
CS:S & Vent issues on Win7 HP
OK... so I just went from XP to Win7. Updated everything, installed drivers... (downloaded most from websites) got all Win7 drivers. Install Steam. Install CS:S Install Ventrilo Open my vent server... ping normal. 60 Start CS:S join my server in Chicago..
Gaming
I just need to vent and get help on all of my Windows 7 problems.
Here are pretty much all of my problems: 1. YouTube/Online video is not working. 2. Sound is not working at all. 3. Microsoft Office Professional 2007 will not install (Error 1935) 4. Adobe Reader will not install (Error 1935) 5. Safari 4 Beta will not install. With all of this going on...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App