Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop starts up with no sound

25 Apr 2010   #1
atteh

windows 7
 
 
Laptop starts up with no sound

i have a laptop with win 7 64 bit using "ATI high definition audio device" (what is says) and my drivers are up to date as far as i know, what seems to be happening is that sometimes when i start up my computer, sound wont be present thus making anything multimedia related such as music, youtube, games anything like that will either freeze or just wont load. has anyone ever heard of this


My System SpecsSystem Spec
.
26 Apr 2010   #2
fireberd

Windows 7/10 64 bit
 
 

Usually, "ATI High defintion audio device" refers the audio that is available on the HDMI output, not the PC's sound module. Go to the Control Panel/Hardware and Sound and finally the Sound panel. In the "Playback" section you should have the ATI device and also a "Speakers" icon. Select the Speakers as the Default Playback device and see if that corrects the problem.
My System SpecsSystem Spec
27 Apr 2010   #3
atteh

windows 7
 
 

speakers were actually what were set as default anyway
My System SpecsSystem Spec
.

27 Apr 2010   #4
fireberd

Windows 7/10 64 bit
 
 

Go to the Device Manager, uninstall the sound (probably RealTek or IDT) in the Device Manager then restart the PC and when Windows starts it will detect and reinstall the sound. This fixes a lot of flakey problems and MAY take care of your sound problem.

To access the Device Manager, hold the Windows key down and press the Pause/Break key. When the Panel comes up the Device Manager can be accessed from the list in the upper left of the Panel. In the Device Manager, RIGHT click on the entry for the sound and then LEFT click "Uninstall". DO NOT also uninstall the drivers. Restart the PC.
My System SpecsSystem Spec
Reply

 Laptop starts up with no sound




Thread Tools




Similar help and support threads
Thread Forum
How do I stop that annoying sound when Windows & starts up.
This is what I have tried... 1. Control Panel> Hardware and Sound>Sound>Adjust system volume -I then click the mute icon to mute "System Sounds". 2. Control Panel> Hardware and Sound>Sound>Change System Sounds - I then select "No Sounds". When the system starts up, just when the log-in...
Sound & Audio
Device Failed To Connect sound when windows starts
For some time now and without any known explnation, I get a Device Failed To Connect warning sound when windows starts. In fact, I get five such warnings. I have checked in System/Device Manager, and expanded all entrys in hopes of finding any yellow triangles with an exclamation mark to help me...
General Discussion
Sound Starts Crackling And Breaking Up During Videos And Screen Record
When i'm playing videos the sound starts becoming very crackly and buzzy. I checked my CPU usage because my old laptop used to do this due to CPU spikes, but it's still sitting between 0-5%. The laptop is only a few months old and it's been doing this for about a fortnight now. Also when i'm...
Sound & Audio
Sound crashes and videos starts lagging!
Hey. I have a really annoying problem. The sound crashes randomly, and any videos also start lagging, (both youtube videos and windows media player videos,) at the same time. It occurs any time, sometimes half an hour from when i started the computer, sometimes after 6+ hours. The only thing that...
Sound & Audio
Sound starts after a few seconds
Got a new and annoying problem. For example, when I start he computer and the login screen pop up, there is a sound comming, alltho, I only hear about a second of it. To move on, It's the same in everything that includes music, like videos, mp3 (in this case Winamp) games and streaming media....
Sound & Audio
Sometimes, Win7 starts up without any sound at all
Hey folks, Sometimes I'll boot up my machine, and there's no sound at all (no "welcome" sound, no login sound, no sound when I play an mp3 or a video, nothing). I'll reboot my system and the sound comes completely back, as if by magic. What might be causing this?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App