Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio glitch


26 Apr 2010   #1

windows 7
 
 
audio glitch

Hello , upgraded from vista to windows 7 and happy with it . until now i have audio glitches! I ran the dpc latency checker and one driver is going out of the roof! i tried to disable every possible driver but i cannot find the cause. please help me

My System SpecsSystem Spec
.

26 Apr 2010   #2

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Hi and welcome to the forum .

A good place to start would be to ensure that all your drivers are up to date and that all your hardware is Windows 7 compatible (which I am sure it is).

Please could you also fill in your System Specs under User CP and tell us what sound card you are using?

Oli
My System SpecsSystem Spec
26 Apr 2010   #3

windows 7
 
 

thanx for your answer, my drivers are all up to date en my hardware is compatible , my soundcard is a conexant high definition smart audio 221. But i don't need it . i use a reloop digital jockey with build in sound card. i run the dpc latency checker with the reloop digital jockey not connected and all not necessary devices unabled. but cannot find the cause of the audio glitch.
My System SpecsSystem Spec
.


26 Apr 2010   #4

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Bartski65 View Post
Hello , upgraded from vista to windows 7 and happy with it . until now i have audio glitches! I ran the dpc latency checker and one driver is going out of the roof! i tried to disable every possible driver but i cannot find the cause. please help me
This is a Toshiba laptop?

In device manager try disabling both the Wireless and the Network adapter, then reboot and run the dpc latency checker.


Ap
My System SpecsSystem Spec
27 Apr 2010   #5

windows 7
 
 

yes it is an toshiba laptop satellita p 300, i disabled almost everything (also wireless and internet adapter) but still no luck. It is strange though that all latency is verly low (green bars) but every 4 , 5 minutes something causes a huge red bar?
My System SpecsSystem Spec
08 Jan 2011   #6

Windows7 Ultimate 32bit
 
 

Hello Guys... have u noticed that sound glitch when u surfing web!!!! ... most of the time.. and 100% it not hardware issue.. because the same hardware works great in vista... I hope SP1 would solve it...
My System SpecsSystem Spec
Reply

 audio glitch




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33