Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP - No sound in 3gp, no codec for "Webinar"


08 May 2010   #1

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
WMP - No sound in 3gp, no codec for "Webinar"

Hello everyone,

I have a problem with Windows Media Player. Two separate times, I have tried to play a Webinar video from the Internet, and got a codec error. I thought it was the provider's problem, so I did not pursue it. However, today I had another problem with WMP, and tried to replicate it on my other computer, and did not have the problem. This problem was with having no sound in a 3gp file.

Is there a way to "repair" WMP, or do I need to uninstall and reinstall it? I would have just done that, but I read another post here from someone who tried this and it did not solve the problem.

Thanks for your assistance!


My System SpecsSystem Spec
.

Reply

 WMP - No sound in 3gp, no codec for "Webinar"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33