Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound...can't figure it out


02 May 2009   #1

Windows 7 x64 (Build 7600 RTM)
 
 

Hi all,

I installed Build 7100 onto a PC using the ASUS A8N-SLI Deluxe motherboard. I cannot get the audio to work for the life of me. I've tried the realtek drivers off of Realtek's website, the drivers from Windows update, nothing seems to work. Anyone have any clues what I am doing wrong? This motherboard uses ALC850.

And if I didn't explain thoroughly enough. I have a two speaker setup. The speakers are plugged in properly and I do have the onboard audio enabled in my BIOS. The drivers install fine, but I get no output.


My System SpecsSystem Spec
.

02 May 2009   #2

Windows 7
 
 

THe same as mine. (
My System SpecsSystem Spec
02 May 2009   #3
bjc

Windows 7 64 bit RC 7100
 
 

No sound here on RC 7100 with thinkpad x61 using microsoft drivers or Soundmax.
My System SpecsSystem Spec
.


03 May 2009   #4

Windows 7 x64 (Build 7600 RTM)
 
 

So are the options basically to either go back to Vista or make the switch to Linux?
My System SpecsSystem Spec
03 May 2009   #5

Windows Vista Ultimate x64 - W7 Beta Build 7000
 
 

Have you tried this? Microsoft Update Catalog

G'luck
My System SpecsSystem Spec
03 May 2009   #6

Windows &
 
 

Mine is ALC880. After installed Windows 7 7100 was no sound, not like in other versions.
After 2 days of searching I find ALC880-882_Vista_V6015306.zip
There is also discussion in this forum: sound problems with Realtek ALC 882 sound card
My System SpecsSystem Spec
03 May 2009   #7

Windows 7
 
 

Quote   Quote: Originally Posted by Reckon View Post
Have you tried this? Microsoft Update Catalog

G'luck
I cant enter the site .
My System SpecsSystem Spec
03 May 2009   #8
bjc

Windows 7 64 bit RC 7100
 
 

Quote   Quote: Originally Posted by bjc View Post
No sound here on RC 7100 with thinkpad x61 using microsoft drivers or Soundmax.
My solution here:

blog.doncho.net Blog Archive Windows 7 on Thinkpad T61p
My System SpecsSystem Spec
06 May 2009   #9

XP/win7 x86 build 7127
 
 

for starters, we all checked to see that it wasnt trying to use the HD device while not in use, correct? Just checking. I have a similar problem on laptop that i havent gotten to yet, but am afraid I will be back here possibly with fix or report.... dealing with realtek

in the meantime, try grabbing drivers from manufacturer's site. Personally with realtek, i have had no problems with an old version 2.14 running under vista mode i think (will double check). Cant believe this is still an issue at RC stage... truly unbelieveable. XP had one issue with creative/soundblaster.. and that was it. seems more of an issue with 7's compatibility when it comes to audio, and the correct recognition of.
My System SpecsSystem Spec
07 May 2009   #10

Windows 7 x64 (Build 7600 RTM)
 
 

Yeah...no go. The realtek drivers do not work.

Quote:
for starters, we all checked to see that it wasnt trying to use the HD device while not in use, correct?
I don't think I completely understand what you mean. I'm a bit noobish when it comes to the audio aspects of a PC. So please elaborate more on that for me if you would.










. Call
My System SpecsSystem Spec
Reply

 No Sound...can't figure it out




Thread Tools



Similar help and support threads for2: No Sound...can't figure it out
Thread Forum
Weird startup and shutdown sound; I can't disable nor figure its cause Sound & Audio
Can't figure out windows keyboard sound Sound & Audio
Who wants to help me figure this out? Network & Sharing
BSOD help i cant figure it out HELP!!! BSOD Help and Support
figure this one out PC Custom Builds and Overclocking
Can't figure it out Sound & Audio
Figure this out for me! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33