Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound...can't figure it out

02 May 2009   #1
Stabgotham

Windows 7 x64 (Build 7600 RTM)
 
 

Hi all,

I installed Build 7100 onto a PC using the ASUS A8N-SLI Deluxe motherboard. I cannot get the audio to work for the life of me. I've tried the realtek drivers off of Realtek's website, the drivers from Windows update, nothing seems to work. Anyone have any clues what I am doing wrong? This motherboard uses ALC850.

And if I didn't explain thoroughly enough. I have a two speaker setup. The speakers are plugged in properly and I do have the onboard audio enabled in my BIOS. The drivers install fine, but I get no output.


My System SpecsSystem Spec
.
02 May 2009   #2
Fatchoco

Windows 7
 
 

THe same as mine. (
My System SpecsSystem Spec
02 May 2009   #3
bjc

Windows 7 64 bit RC 7100
 
 

No sound here on RC 7100 with thinkpad x61 using microsoft drivers or Soundmax.
My System SpecsSystem Spec
.

03 May 2009   #4
Stabgotham

Windows 7 x64 (Build 7600 RTM)
 
 

So are the options basically to either go back to Vista or make the switch to Linux?
My System SpecsSystem Spec
03 May 2009   #5
Reckon

Windows Vista Ultimate x64 - W7 Beta Build 7000
 
 

Have you tried this? Microsoft Update Catalog

G'luck
My System SpecsSystem Spec
03 May 2009   #6
edas3e

Windows &
 
 

Mine is ALC880. After installed Win7 7100 was no sound, not like in other versions.
After 2 days of searching I find ALC880-882_Vista_V6015306.zip
There is also discussion in this forum: sound problems with Realtek ALC 882 sound card
My System SpecsSystem Spec
03 May 2009   #7
Fatchoco

Windows 7
 
 

Quote   Quote: Originally Posted by Reckon View Post
Have you tried this? Microsoft Update Catalog

G'luck
I cant enter the site .
My System SpecsSystem Spec
03 May 2009   #8
bjc

Windows 7 64 bit RC 7100
 
 

Quote   Quote: Originally Posted by bjc View Post
No sound here on RC 7100 with thinkpad x61 using microsoft drivers or Soundmax.
My solution here:

blog.doncho.net Blog Archive Windows 7 on Thinkpad T61p
My System SpecsSystem Spec
06 May 2009   #9
Digger

XP/win7 x86 build 7127
 
 

for starters, we all checked to see that it wasnt trying to use the HD device while not in use, correct? Just checking. I have a similar problem on laptop that i havent gotten to yet, but am afraid I will be back here possibly with fix or report.... dealing with realtek

in the meantime, try grabbing drivers from manufacturer's site. Personally with realtek, i have had no problems with an old version 2.14 running under vista mode i think (will double check). Cant believe this is still an issue at RC stage... truly unbelieveable. XP had one issue with creative/soundblaster.. and that was it. seems more of an issue with 7's compatibility when it comes to audio, and the correct recognition of.
My System SpecsSystem Spec
07 May 2009   #10
Stabgotham

Windows 7 x64 (Build 7600 RTM)
 
 

Yeah...no go. The realtek drivers do not work.

Quote:
for starters, we all checked to see that it wasnt trying to use the HD device while not in use, correct?
I don't think I completely understand what you mean. I'm a bit noobish when it comes to the audio aspects of a PC. So please elaborate more on that for me if you would.










. Call
My System SpecsSystem Spec
Reply

 No Sound...can't figure it out




Thread Tools




Similar help and support threads
Thread Forum
Weird startup and shutdown sound; I can't disable nor figure its cause
Lately I have a weird startup and shutdown sound. I've never had Sounds turned on. I went to Control Panel/Sounds/Sounds and it indicated No Sounds scheme. Tried some of the sounds and they work. Changed scheme to Cityscape and tested. It worked. I rebooted. Changed scheme to No Sounds. ...
Sound & Audio
Can't figure out windows keyboard sound
OK I have windows 7 and I have a problem. When the computer turns on the onscreen keyboard comes up and as I'm typing with the touch screen .is there anyway to turn this off. While the computer is running windows after I log on it doesn't do it only during the password part. Or can I just take out...
Sound & Audio
figure this one out
spec and oc as per sig Just reinstalled heatsink on cpu , removed gpus/ram/mobo reseated cpu cooler replaced mobo ram gpu's booted ok checked temps all ok , ran prime 95 blend test , system locks up reboot system locks up at loading screen
PC Custom Builds and Overclocking
Can't figure it out
Hello. I recently got my new PC and with it Win 7. Everything worked great except making my sound card/speakers to work. When i plug the cables into my sound card (believe they called jack cables you know Pink/Orange/Black) there is no sound. i tried updating my sound card and looking if there...
Sound & Audio
Can't Figure Out A Problem
Hello, Recently i have been playing Fifa and Call of duty. During the play my pc would freeze but when i pressed the ESC it dropped down my menu. How ever it froze again when the menu dropped down. After 2 days, now i cant boot up my pc ,I checked the cables they are plugged in, monitor is...
Hardware & Devices
Figure this out for me!
Hey Guys! You have helpt me before when I have had Win 7 problems, so i think its a good idear to see if you might be able to help me tsraight this issue out as well! Im gonna try to explain this as good as i can in my crappy english, so have patience ;) My friend is running on windows xp at...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App