Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing my Sound, Video, and Game Controller


11 May 2010   #1

Windows 7 Pro
 
 
Missing my Sound, Video, and Game Controller

Hello, I just got the "No Audio Device is installed" message for the second time, and my Sound, Video, and Game Controller section on my Device Manager pulled a Houdini on me. I can't remember what i did last time to fix it, but I've tried everything that people have suggested on multiple threads concerning this. It was literally working last night as i was listening to music, today when i turned it on it said i had no audio output installed. I have an HP Pavillion dv9500. I upgraded from Vista Home 32-bit to Windows 7 Pro 64-bit, but never had a real problem until now. I tried to find the driver on the HP site, but the driver didn't work. I've even tried to restore my computer to a week ago when i got a system update, but it keeps failing.There is also an exclamation mark on the Coprocessor under Other Devices in the device manager, but i have no idea what it is. Does anyone have any suggestions?

My System SpecsSystem Spec
.

28 Nov 2011   #2

Windows 7 Ultimate x64
 
 
Missing Sound, Video and Game controller ICON??? (Solved!)

Hi, I've had sound issues for the last month or so and about two weeks ago, I lost the 'Sound, Video and Games Controller' icon, from the 'Device Manager' section so I had no way to get access to anything.

My Product Spec:

HP Pavilion dv9705ea Entertainment Notebook PC
AMD Turion 64x2 Processor, Nvidia Graphics Card, Conexant HD SmartAudio 221, Old OS was Windows Vista, Upgraded to Windows 7 around14-16 months ago. Started having sound issues after a few updates from windows (guess the OS's were getting messed up - whatever method of upgrade is done it will always caus issues in the future.)
Updated all drivers from HP for Vista and Vista x64 (in compatibility mode) and Windows 7 and probably around 10-15 other UAA drivers... none of it worked.

Prior to losing the icon completely, I had managed to get everything up and running after I updated all the drivers, from the HP website. I basically did all that I was told after browsing the internet for 2 weeks straight.

Solution's simple: Download the driver for your PROCESSOR. whether it is Intel or AMD and it starts working.... unfortunately... because of so many upgrades and changes none of the solutions last.... I am trying to make a system image/ backup/ reboot CD so I don't have to waste my time thinking that Hp and/or Windows will ever get out a solution for this Worldwide issue.

Shame. I do hope this gets posted.

Saves a lot of money, unfortunately there is always a hassle because with electronics, everything being connected and whatnot, one solution causes another problem or else one problems solution damages other parts and device drivers.
My System SpecsSystem Spec
Reply

 Missing my Sound, Video, and Game Controller




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33