Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Issue caused by Mouse??

12 May 2010   #1
Bink8000

Windows 7 64 bit
 
 
Sound Issue caused by Mouse??

Got a new comp, came with sound issues. When I load up World of Warcraft, as soon as I start moving my mouse around whether it be on the log in screen or in game, I get loud popping/crackling noises which eventually kill my sound all together for a period of time. I have no other sound issues with other appliactions, winamp, wmc, itunes, youtube (aside from the low volume issue). This issue only occurs when the mouse is moving, when I don't touch the mouse the sound is fine. Ive updated all drivers I can think of. Been searching for answers for the last 4 days non-stop and haven't found a solution yet. It appears to be a DPC issue since I get a steady 4000 ms latency when the mouse is moving, when i stop moving the mouse, it goes back to normal. Ran xperf and it showed ataport.sys to have a 5 second max duration. This is where I'm at right now with no idea in what direction to go since I'm not too sure what xperf results really mean or how to interpret them.

Update: When I run WoW in windowed mode I get no popping/cracking noieses and the sound seems to be working fine. However watching DCP I get an occasional spike but nothing like when in full screen mode and its a constant stream of Red Bars.

Update 2: Scratch the above update. Didn't get any popping and crackling but my sound did eventually go out while in windowed mode. Sometimes I would get 1 or 2 pops which kills the sound in previous experiences. However this time just my WoW sound went out, winamp was still working. In full screen mode all sound would go out.

Here are my system specs:
Asus P6T se Mobo
Dual Radeon 5870 crossfire mode
850 watt xfx PSU
6 gigs ram
Windows 7 64 bit
HT Omega Claro Plus soundboard
Logitech z5500 speakers


My System SpecsSystem Spec
.
13 May 2010   #2
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Bink8000 View Post
Got a new comp, came with sound issues. When I load up World of Warcraft, as soon as I start moving my mouse around whether it be on the log in screen or in game, I get loud popping/crackling noises

Here are my system specs:
Asus P6T se Mobo
Dual Radeon 5870 crossfire mode
850 watt xfx PSU
6 gigs ram
Windows 7 64 bit
HT Omega Claro Plus soundboard
Logitech z5500 speakers
And the mouse, USB? What kind is it, does it use a special driver?

Ap
My System SpecsSystem Spec
13 May 2010   #3
Bink8000

Windows 7 64 bit
 
 

It's a usb Logitech LX-3 mouse, however I tried it in both USB and with a ps/2 adapter. Also tried the mouse that came with the computer. Nothing changes the problem. No special drivers needed for both mice.
My System SpecsSystem Spec
.

Reply

 Sound Issue caused by Mouse??




Thread Tools




Similar help and support threads
Thread Forum
BAD_POOL_HEADER caused by tcpip.sys (no sound anymore)
I experienced a BAD_POOL_HEADER BSOD on June 11 and yesterday when I was trying to re-install my audio card drivers (trying to fix what happened on June 11). On June 11, the BSOD happened overnight while my computer was idle. That is when my sound started to no longer work. I tried re-installing...
BSOD Help and Support
Right click menu constant - not caused by mouse/trackpad
Having a bit of a nightmare with my laptop! Suddenly the right click dialogue box keeps popping up as if I am doing it. Have deduced that it's not the mouse as 1. When trackpad is disabled and no mouse connected the problem still occurs 2. The dialogue box always appears in the top left hand...
General Discussion
Hang on Bootup, Black screen w/ movable mouse, caused by power service
Computer is a HTPC: MSI E-350 APU/Mobo 8GB RAM 120 GB Kingston SSD The computer hangs for a few minutes after the black "Starting Windows" screen and before the Logon screen appears. The mouse cursor is display and you can move it around all you want. Last night, I was able to track down...
General Discussion
BlueScreen - Maybe caused by mouse issue
Hello Today I recived a weird bsod message. I believe its something to do with my mouse, since it does goes on and off all the times. It's really annoying, playing fps games are a pain for me. yes I have tryd different ports and re-install it. The mouse is named: Trust - MI-2950R...
BSOD Help and Support
USB unplug sound, mouse hangs and sound disappears
Hi! As far as I remember this started to happen few weeks ago, or so. The mouse hangs a second or two, than skips, and after that it works ok for 10-15 minutes. When the mouse hangs there is sometimes a USB plug or unplug sound, but this sound is also hearable sometimes when the mouse doesn't...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App