Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: alc889a

09 Dec 2008   #1
nova001

win 7
 
 
alc889a

hello
is for me an alc889a soundcarden (HD)
there is vista for me and Windows 7
my problem is the rear speaker strange sound when stereo sound...only front center and sub god
I put up the 2.10 drivers but not jo in this manner
5.1 perfect, stereo bad (rear spekaker)
winapba is god i install: VL_Sound_for_Vista_v1.0.0.5
in this manner jo the stereo but the media playerbe bad even in this manne
what is the trouble??


My System SpecsSystem Spec
09 Dec 2008   #2
dan7777

windows 7 RTM
 
 

yup same here......
My System SpecsSystem Spec
09 Dec 2008   #3
nova001

win 7
 
 

I do not understand it :S for you god ?
My System SpecsSystem Spec
09 Dec 2008   #4
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

did you try the regular drivers the ones supplied by windows 7 as those are usually the best out there...
oh and what build are you on???
My System SpecsSystem Spec
09 Dec 2008   #5
nova001

win 7
 
 

i install the vista driver...reatlek hd 2.10 verzio and bad...
but in vista is bad the sound rear, xp is all god stereo and 5.1
have you got a idea??
My System SpecsSystem Spec
09 Dec 2008   #6
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

i have had trouble with the realtek drivers myself
so my advice to you is unnistall the sound drivers from the programs and features
and also from the device manager...
be sure to check the "delete the driver software for this device" checked and restart
edit:the unnistall in my pic is purely a sample and of course yours will be different but the idea and the box will be there...


Attached Thumbnails
-unnistall.png   -drivers.png  
Attached Images
 
My System SpecsSystem Spec
09 Dec 2008   #7
nova001

win 7
 
 

I made it what you said and the rear speaker its not sound never 5.1 is god stereo is only front in media player
My System SpecsSystem Spec
09 Dec 2008   #8
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

set it up in the speaker setup


Attached Images
  
My System SpecsSystem Spec
10 Dec 2008   #9
nova001

win 7
 
 

I rehearsed it already and the test perfekt...az 5.1 distinguished one, but not clone down god the stereo
I do not have more ideas
I do not know it for other ones how works
My System SpecsSystem Spec
13 Dec 2008   #10
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

sorry for taking long but try this...


Attached Images
  
My System SpecsSystem Spec
Reply

 alc889a




Thread Tools





Similar help and support threads
Thread Forum
Realtek ALC889A no sound in windows
Hello, Win7, 64bit, realtek ALC889A integrated sound on GA-X48T-DQ6, Realtek driver r265 In the realteak audio driver manager, I can hear the test sounds. But no sound is played when surfing youtube or playing mp3 in windows media player. Please assist. Kind regards.
Sound & Audio
Windows 7 RC and ALC889A onboard sound?
Hello! I just wanted to ask if anybody solved the no sound problem with a ALC889A (or similar) on a Windows 7 install? I already tried a lot of things. -I have installed the Realtek High Definition Audio Driver 2.22, and some older ones. -I have installed the Realtek AC'97 in various...
Sound & Audio
Realtek ALC889A Analog and Digital?
I have seen numerous posts asking if W7/Realtek/Gigabyte supports Analog (Mini- Plug) and Digital (RCA) at the same time but I have yet to get an answer I can understand or make work. Is it possible and if so how do I set it up. Help would be appreciated.
Sound & Audio
Low sound issues w/ Realtek HD Audio (ALC889A)
So, first of all let me state that everything else is working great. Windows7 is truly a remarkable OS. The only thing that doesn't work as it should, is the sound. I'm using Logitech's X-530 5.1 system. When compared to XP, the sound is just... Too low. I tried a couple of things, various...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App