Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Realtek AC 92 W732 no sound from green jack.

18 May 2010   #1

Windows 7 32-bit
 
 
Realtek AC 92 W732 no sound from green jack.

Hey guys...I am wondering if you could help me out. I have a similar problem with the green output not working. I am using a "normal" realtek onboard sound. Iīve tried meddling with some settings without any luck until I saw this thread...and itīs for Realtek HD, but maybe you can help me out. I managed to navigate in regedit but am unable to figure it out what to change, or wether itīs possible or not.



Uploaded with ImageShack.us

Itīs a MSI RS482M2-IL/ L

The version from Realtek homesit and mine are the same.

My System SpecsSystem Spec
.

19 May 2010   #2

Windows 7 Ultimate (32 bit)
 
 

Quote   Quote: Originally Posted by MysticX View Post
Hey guys...I am wondering if you could help me out. I have a similar problem with the green output not working. I am using a "normal" realtek onboard sound. Iīve tried meddling with some settings without any luck until I saw this thread...and itīs for Realtek HD, but maybe you can help me out. I managed to navigate in regedit but am unable to figure it out what to change, or wether itīs possible or not.



Uploaded with ImageShack.us

Itīs a MSI RS482M2-IL/ L

The version from Realtek homesit and mine are the same.
Not sure why it doesn't work but I must ask a few questions.
Has it ever worked under Windows 7?
Do you have other output jacks that you can test with?
Are you tried any other speaker to eliminate the ones that don't work?
Did this stop working after you installed Windows 7?

Hope to hear back from you soon.
My System SpecsSystem Spec
19 May 2010   #3

Windows 7 32-bit
 
 

Well, the blu one works, if I set it to surround...I get sound from there...but only front left and right. I havenīt really tested the microphone input...but I tried putting the microphone into that one and I got no sound.

I am pretty sure that it worked before in Windows XP, been a while though...but itīs apparently a known problem.

I figured if it was possible to change the G-B and B-G, like with Realtek HD.
My System SpecsSystem Spec
.


Reply

 Realtek AC 92 W732 no sound from green jack.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 02:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33