Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Office programs

22 May 2010   #1

Windows 7 Home Premium
 
 
No sound in Office programs

Hopefully, someone can point me in the right direction to fix this problem. Brand new Toshiba laptop. Came pre-installed with Windows 7 and Microsoft Office. Computer has Realtek HD Audio. I have verified that it is running the latest driver. The Equalizer, Environment and Loudness Equalization boxes are all checked under Speaker Enhancements. Sound is awesome on the video and audio ...however system sounds are weak and all sounds in Microsoft Office will not play at all.

Deleted the trial version pre-installed and loaded my own copy of Office 2007 (which works fine on other computer). All programs are checked for "feedback with sound". Still no sound in Office.

Called Toshiba and they say it is a Microsoft issue and they cannot help me. Tried to contact Microsoft and they say because it is pre-installed I can only get help from Toshiba.

Since no sound will work in any version of Office...2007 or 2010 beta....but works everywhere else I have to assume the issue is with Windows 7. Problem is how do I re-install it when it was pre-loaded and I have no discs. Or is there some minute setting I can change in Windows to make it work right? It is either fix it or send the computer back.

Hopefully someone can help. I have been searching the net for three days and have yet to see a similar problem.

My System SpecsSystem Spec
.

22 May 2010   #2

Windows 7 x64 Ultimate SP1
 
 

Have you tried installing Office Sounds?

I have it installed and it seems to work with 7 and Office 2010, although I had to manually edit the location of .wav files that were created by the above installation for events that didn't have them mapped.

Also, check your current Sounds settings in Personalization - does your sound scheme have sound events for Office - now?
My System SpecsSystem Spec
23 May 2010   #3

Windows 7 Home Premium
 
 

Thanks for the response. I finally was able to figure out what was going on. Took two tries with Microsoft and two more with Toshiba with no results to finally get to the point of completely doing a hard drive restore back to the original out of the box settings. THEN discovered that it came loaded with the Office TRIAL version and it had to be activated (even if you were going to use your own copy of Office). Activating it then allowed it to "finish" installing and asked if I wanted to download sounds. Jumping thru MS hoops finally got everything working right. I had deleted the trial previously and installed my copy and downloaded sounds and it would not work. Only activating the Trial version did so. The sounds are there but they are very weak. But the rest of the audio works great.

Why would it be so nice and loud for video and audio and so weak for system and office sounds? The green barely moves up the slider for those...and they are set at max. Is there anyway to increase the system and office sounds?
My System SpecsSystem Spec
.


Reply

 No sound in Office programs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33