Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The sound has mysteriously stopped working on my pc

25 May 2010   #1
C13H18N2

Windows 7 Professional x32 bit
 
 
The sound has mysteriously stopped working on my pc

Windows 7 Professional x32
Soundmax integrated HD audio card (Supremefx II) (pci)
Asus Striker II NSE

The other day, the sound stoped working on my computer. All I did was hit the mute button on my keyboard a few time and for some reason (possibly coincidentaly) the sound came back. Today I booted up my pc and I have no sound. I have checked all device settings (to the best of my knowledge), drivers, reinstalled the driver (I have latest version) and nothing worked. I've also rebooted my computer several times to see if that would fix the issue but it did not. Volume settings all checked out. The only recent windows update installed on my computer was today, after I began having this issue.

Thank you for your time in helping me with this issue.


My System SpecsSystem Spec
.
25 May 2010   #2
Aphelion

Windows 7 Home Premium
 
 

Hi, perhaps the default output device has been changed.

Right Click MS speaker icon in task bar, select playback devices.
What is selected as the default output device? Speakers?
If not select 'Speakers" then click the "set default" button.

Ap
My System SpecsSystem Spec
25 May 2010   #3
C13H18N2

Windows 7 Professional x32 bit
 
 

I have already verified that the ouput settings as well as all other hardware settings are correct. I haven't made any software or hardware changes within the last couple weeks so if a configuration setting was not set correctly I have no idea how that would happen. Everything has worked fine up until this point. My sound worked last time I used my computer, I didn't make any changes to anything, I booted up my computer today and the sound doesn't work. I have a 5.1 speaker set up by the way. None of the speakers have sound.
My System SpecsSystem Spec
.

26 May 2010   #4
C13H18N2

Windows 7 Professional x32 bit
 
 

I've discovered that the issue was the result of the external on/off/volume control connected to my subwoofer malfunctioning. The switch was turned on but the volume was some how swirtched off. I just switched the volume control to the off position, disconnected then reconnected the subwoofer to the power outlet and then switched the volume control back to the on position. Problem solved! Thank you for your time in trying to help me solve this issue, Aphelion.
My System SpecsSystem Spec
26 May 2010   #5
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by C13H18N2 View Post
I've discovered that the issue was the result of the external on/off/volume control connected to my subwoofer malfunctioning. The switch was turned on but the volume was some how swirtched off. I just switched the volume control to the off position, disconnected then reconnected the subwoofer to the power outlet and then switched the volume control back to the on position. Problem solved! Thank you for your time in trying to help me solve this issue, Aphelion.
Interesting, thanks for posting back.

I had a friend whose sound would shut off, she was using an older but very expensive set of Altec Lansing computer speakers. Something very similar would happen with the subwoofer shutting down and thus muting the system. Unplugging and plugging it back in to the power outlet would set everything back.
These speakers also had a USB connection that wasn't used.

Ap
My System SpecsSystem Spec
Reply

 The sound has mysteriously stopped working on my pc




Thread Tools




Similar help and support threads
Thread Forum
Verizon Email mysteriously stopped working
I recently had issues with my work computer, which I mostly solved already (assuming this problem is a reminisce of it still though). My problem is with my email connecting to the server. Obviously I have re-checked all the settings, servers, ports. passwords and etc. It was working just fine, then...
Browsers & Mail
Sound stopped working
Sound stopped working..tried to do system recovery still the same..Nothing in device manager 'Sound video and game controllers is marked with x.IDk what is the problem help pelase:cry::cry::cry::cry:
Sound & Audio
Sound suddenly stopped working
I've had WMC up and running for about a year now, no problems. Tonight we decided to watch a movie that I have as an *.mkv file - we do this all the time, at least once a week if not more. I shut down WMC and played the movie in VLC Media player. When I went to start WMC again, the sound was gone. ...
Media Center
Sound stopped working ?!
Hi, my Win7 64 was working fine but out of nothing my sound stopped working. When I plug in my headphones, the Asus software says "back pannel jack plugged in" as it used to say before but I just have no sound. The Windows volume control is moving and it's not muted. I tried the troubleshooting...
Sound & Audio
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio
Sound stopped working
Hi, I have a quite odd problem. I have an Abit AB9 Pro mobo with a Realtek sound chip on it. Earlier today I rebooted my machine and when it came back up Windows told me I didn't have a sound card installed. I went into device manager and I saw that under "Sound, video and game controllers"...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App