Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus F3S Windows 7 RC 1 No Sound


06 May 2009   #1

Windows 7 RC1
 
 
Asus F3S Windows 7 RC 1 No Sound

Ok, so I have a ASUS F3Sc laptop with an ACL660 sound card I believe and my sound doesn't work with RC1 but it worked with the initial beta realease. I have tried everything and I mean everything to the point where I think its an OS issue and not a driver issue. It seems to think that headphones are plugged in, but they not. I've downloaded the latest REALTEK drivers, I've downloaded the latest drivers from the ASUS website, but nothing seems to be able to fix this issue. If I plug headphones in then there is sound, but sound never comes out through the internal speakers. I can garuntee that its not a hardware issue.
I have even formated the disc clean with kill disk and re-installed windows but not fix.

Any help would be greatly appreciated.

Thanks,
Aleks


My System SpecsSystem Spec
.

06 May 2009   #2

Windows XP / Windows 7
 
 

I'm having the same problem on a Compaq Presario.

It says "The headphones are NOT pluggled in".

The sound device on the PC is called High Definition Audio Device in the Device manager and it shows that it is working properly.
My System SpecsSystem Spec
06 May 2009   #3

Windows 7 RC1
 
 

Mine is different. It seems that my one thinks that headphones are plugged in, even when they aren't, then when I put headphones in I get sound through the headphones, but when I take the headphones out it looks like it thinks the headphones are still plugged in. Like I said I've tested this on a Linux Live CD, so I can confirm its not a hardware issue.
My System SpecsSystem Spec
.


06 May 2009   #4

Windows XP / Windows 7
 
 

Have you tried running Windows Update?

It might be a driver issue and another user suggested I run WU because doing that fixed his audio issue.

I went to the the sticky thread at the beginning of this section and downloaded and installed the Vista 2.22 drivers and this worked for me.

It may not help, but, it cannot hurt.
My System SpecsSystem Spec
06 May 2009   #5

Windows 7 RC1
 
 

Ive tried windows update, ive installed the latest realtek driver, ive installed the latest driver from asus and ive re-installed windows. Nothing worked.
My System SpecsSystem Spec
06 May 2009   #6

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by aleks001 View Post
Ive tried windows update, ive installed the latest realtek driver, ive installed the latest driver from asus and ive re-installed windows. Nothing worked.
Get me your audio device PnP ID and I'll find you a driver. Open Start, type devmgmt.msc, expand the device tree to expose your audio device and double click it. Select the details tab and then Hardware Ids from the drop-down list. Copy each and paste them into a reply to this post.
Name:  2.jpg
Views: 243
Size:  49.3 KB


My System SpecsSystem Spec
07 May 2009   #7

Windows 7 RC1
 
 

Hdaudio\func_01&ven_10ec&dev_0660&subsys_10431339&rev_1000
hdaudio\func_01&ven_10ec&dev_0660&subsys_10431339

My System SpecsSystem Spec
07 May 2009   #8

windows 7 rc x64
 
 

i have the same probelm

HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_10430000&REV_1001
HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_10430000
My System SpecsSystem Spec
07 May 2009   #9

windows 7 rc x64
 
 

the new drivers fixed it for me

R2.22

Realtek

My System SpecsSystem Spec
07 May 2009   #10

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by aleks001 View Post
Hdaudio\func_01&ven_10ec&dev_0660&subsys_10431339&rev_1000
hdaudio\func_01&ven_10ec&dev_0660&subsys_10431339

Confirmed. dietz' driver link is applicable to your hardware. Use that.
My System SpecsSystem Spec
Reply

 Asus F3S Windows 7 RC 1 No Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33