Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random "Hardware Removed" Sound

06 May 2009   #1
puttykitties

Windows 7 RC
 
 
Random "Hardware Removed" Sound

I installed RC and did all the updates today. Everythin going well. Drivers updated as well. Then problem came.

As we all know that the "Hardware Removed" sound only plays when there's a hardware removed from your PC. But the problem is, no hardware is being removed from my lappy and the sound keeps randomly playing. It is so often that every few seconds it plays once, sometimes a few minutes interval. It's driving me crazy. The only thing connected to my lappy is my mouse and my USB modem, which had never given me any problem on BETA. I checked the connection, everything's tight and fine. Rebooted few times with everything disconnected, still the same problem.

I have no choice but to place "no sound" on the sound scheme.

Anyone could help me out please?


My System SpecsSystem Spec
.
07 May 2009   #2
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

I have had the same thing happen to me and it turned out to be a broken connection on one of my USB devices, whenever it moved it would make the noise, try giving your USB connections a wobble to see if that's the cause.
My System SpecsSystem Spec
07 May 2009   #3
XGUNTHERC

Windows 7 Ultimate Edition x64
 
 

I had this problem in my Vista. I didn't know what it was. but it is now GONE so far in Win 7.. so I'm complete opposite of you. not sure. try Grim's suggestion.
My System SpecsSystem Spec
.

07 May 2009   #4
puttykitties

Windows 7 RC
 
 

T-T the sound thingie is still there, even when the lappy is operating with nothing connected to it... OMG... Sent this bug report to MS already though.
My System SpecsSystem Spec
08 May 2009   #5
Freelancer852

Windows 7 Professional SP1 64-bit
 
 

Same thing here on my Laptop. Didn't happen in the beta builds or in Windows Vista...
My System SpecsSystem Spec
10 May 2009   #6
Omega

Windows 7
 
 

I got the same problem on my PC, until now i used "Windows Vista 64 Bit Ultimate", today i tried "Windows 7".
From the very beginning i startet the first time it keeps repeating every 2 seconds this "hardware removed" sound,
i also tried to remove all my USB devices from my PC but non of that works.

BUT sometimes after a random amount of minutes it stops, after restarting my Computer it starts all over again!
My System SpecsSystem Spec
11 May 2009   #7
puttykitties

Windows 7 RC
 
 

reported the bug already?
My System SpecsSystem Spec
12 May 2009   #8
AeroNinja

Win7 RC1
 
 
Figured it out ... at least on my laptop.

My laptop/tablet has an AuthenTec biometric fingerprint reader. Ever since I obtained a Windows Update for it, I was getting this random sound.

I went into Device Manager and disabled it .... the sound stopped immediately and I haven't heard it since. I assume I could just as easily have uninstalled that AutheTec patch which I suspect would fix the problem as well.

Anyway, hope this helps someone.
My System SpecsSystem Spec
13 May 2009   #9
puttykitties

Windows 7 RC
 
 

mmm. i did as u recommended. So far so good, hope it really is the AuthenTec thingie. Can't use the fingerprint now. Sigh.
My System SpecsSystem Spec
Reply

 Random "Hardware Removed" Sound




Thread Tools




Similar help and support threads
Thread Forum
SD card reader works but no "removal of hardware" sound or icon
I have an Asus CM1630 desktop running windows 7, 64 bit. SD card reader works, after adding drive letter, but there is no hardware removal or insertion tone and the is no icon to safely remove the SD card. The SD card works fine when placed in an USB adapter and plugged into the USB port - there is...
Hardware & Devices
Can the "All Programs/Back" & "Search" entries be removed?
Using the Windows Classic theme, can the 'All Programs' & 'Search' (which is useless) be completely removed from the Start Menu? I'm talking about the entry All Programs bar and the Search entry, or can the useless MS Search be replaced with one of the many substitutes? I do not mean the Search...
Customization
Enabled "Hardware Acceleration" causes "green screen"
Hey guys. Can you pleas explain me what does Hardware Acceleration means and why is that when it is turned on, it causes a green screen on the video (with audio working). It happened to me once in YouTube, where I had to go in to settings and unpick the "Enable Hardware Acceleration", then it...
Graphic Cards
Random crashing "sound" with no restart
Hey all. How about this for a brain picker then? So, running Windows 7 64 bit Home Premium and all seems ok (well, actually have had a few problems such as not being able to install games and stuff but they are different issues). I'm very new to Win 7 so please appreciate that I am still...
BSOD Help and Support
Laptop speakers emit a "pop" sound after "Starting Windows"
For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows...
Sound & Audio
Random "Mouse click" hardware noise! - Is this bad!?
Hi Not quite sure why but somewhere in my case there is something making a "mouse-click" noise. Most apparent when my system has just been turned on (maybe once every minute) and then afterwards if can be from 1/five mins, to 1 every hour! Should I be worried? The most old parts of...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App