Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'No Audio Output device is installed' Problem

31 May 2010   #1
DisposableSaint

Windows 7
 
 
'No Audio Output device is installed' Problem

Recently I've come across the problem of having no audio on my HP Pavilion dv9700 Notebook PC, it simply tells me that 'No Audio Output device is installed'. I upgraded my computer from Vista to 7 and for 5 months had no problems. I've tried to install things such a Realtek and also tried to Scan for Hardware Changes and Update driver software, but nothing has worked. Also, in my device manager, under Other Devices there are 3 yellow signs with exclamation marks in front of 'Coprocessor' and also in front of two 'pcouffin' devices, I have no idea whether these are the roots of the problem or not. Is there any way that I can fix this problem?


My System SpecsSystem Spec
.
02 Jun 2010   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Welcome to the Forum.

Problem devices can cause a range of problems. You need to address them.

Take a read of this:
Coprocessor driver required

And This:
Pcouffin.sys Windows process - What is it?

And see if helps.
My System SpecsSystem Spec
Reply

 'No Audio Output device is installed' Problem




Thread Tools





Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I used my computer two days ago in the morning to watch a video on Windows Media Player, and all was normal. Three hours later (after a flight), I turned it on and there is no audio. -Speaker icon next to clock has a red X -Hovering over it displays "No audio output device is installed"...
Sound & Audio
no audio output device is installed
Hello I have a sony laptop pcg-6122m about one year old, operating system windows 7. The sound has suddenly stopped working and i cant seem to fix it. I am not particularly tech savy and have tried a few things from messages on the forum from b4 but none have worked so far ! Error message...
Sound & Audio
No audio output device installed???
I swear this is going to kill me if I don't get it fixed. And I sure as hell ain't reinstalling the entire damn OS! Here's what's shown with a yellow exclamation in Device Manager: EVERYTHING under Sound, video and game controllers -Hauppauge WinTV-HVR-2250 (8851) -Microsoft Streaming Clock...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
"Audio output device not installed", code 10, presario v3020US problem
Hello all! So, I've just installed a fresh version of Windows 7, coming from Ubuntu 10.04. Everything seems to work smoothly, except for the little problem of having NO SOUND! I've tried everything I can think of or find anywhere on the internet, and nothing seems to be making any difference....
Sound & Audio
No Audio Output Device is installed.
Recently installed Windows 7 and now I have a red cross beside my speaker icon and it says 'no audio outpud device is installed'. Any advice please?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App