Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sometimes, Win7 starts up without any sound at all

02 Jun 2010   #1
capheine

Windows 7 Home Premium 64-bit
 
 
Sometimes, Win7 starts up without any sound at all

Hey folks,

Sometimes I'll boot up my machine, and there's no sound at all (no "welcome" sound, no login sound, no sound when I play an mp3 or a video, nothing). I'll reboot my system and the sound comes completely back, as if by magic.

What might be causing this?


My System SpecsSystem Spec
.
02 Jun 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi capheine,

This person solved sound issues with the same motherboard (Asus M4A79XTD EVO) by uninstalling the audio software that came with the board: FYI onboard sound ASUS M4A79XTD EVO - Asus - Motherboards-Memory

Also check this thread out: No sound...Windows 7 Ultimate - Overclock.net - Overclocking.net

Hope that helps,

Walker
Windows Outreach Team
My System SpecsSystem Spec
03 Jun 2010   #3
capheine

Windows 7 Home Premium 64-bit
 
 

Thanks, I'll give that a shot.
My System SpecsSystem Spec
.

03 Jun 2010   #4
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Sure, come back and let me know what, if anything, worked for you.

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Sometimes, Win7 starts up without any sound at all




Thread Tools




Similar help and support threads
Thread Forum
How do I stop that annoying sound when Windows & starts up.
This is what I have tried... 1. Control Panel> Hardware and Sound>Sound>Adjust system volume -I then click the mute icon to mute "System Sounds". 2. Control Panel> Hardware and Sound>Sound>Change System Sounds - I then select "No Sounds". When the system starts up, just when the log-in...
Sound & Audio
Device Failed To Connect sound when windows starts
For some time now and without any known explnation, I get a Device Failed To Connect warning sound when windows starts. In fact, I get five such warnings. I have checked in System/Device Manager, and expanded all entrys in hopes of finding any yellow triangles with an exclamation mark to help me...
General Discussion
Sound Starts Crackling And Breaking Up During Videos And Screen Record
When i'm playing videos the sound starts becoming very crackly and buzzy. I checked my CPU usage because my old laptop used to do this due to CPU spikes, but it's still sitting between 0-5%. The laptop is only a few months old and it's been doing this for about a fortnight now. Also when i'm...
Sound & Audio
Sound crashes and videos starts lagging!
Hey. I have a really annoying problem. The sound crashes randomly, and any videos also start lagging, (both youtube videos and windows media player videos,) at the same time. It occurs any time, sometimes half an hour from when i started the computer, sometimes after 6+ hours. The only thing that...
Sound & Audio
Sound starts after a few seconds
Got a new and annoying problem. For example, when I start he computer and the login screen pop up, there is a sound comming, alltho, I only hear about a second of it. To move on, It's the same in everything that includes music, like videos, mp3 (in this case Winamp) games and streaming media....
Sound & Audio
Laptop starts up with no sound
i have a laptop with win 7 64 bit using "ATI high definition audio device" (what is says) and my drivers are up to date as far as i know, what seems to be happening is that sometimes when i start up my computer, sound wont be present thus making anything multimedia related such as music, youtube,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App