Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 HDMI sound not working

04 Jun 2010   #1
Nitial

Windows 7
 
 
Windows 7 HDMI sound not working

My computer IS able to send sound through the HDMI port as I remember it working once. It isn't working now though. I have a Nvidia Geforce GT 120 video card and my sound did work once i believe when I was allowed the option for S/pdif output, but now I only have 3 options shown in the photo. I'm hoping someone can help me fix this? I've tried re-installing and uninstalling the realtek stuff.




Attached Thumbnails
Windows 7 HDMI sound not working-new-bitmap-image.jpg  
My System SpecsSystem Spec
.
06 Jun 2010   #2
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by Nitial View Post
My computer IS able to send sound through the HDMI port as I remember it working once. It isn't working now though. I have a Nvidia Geforce GT 120 video card and my sound did work once i believe when I was allowed the option for S/pdif output, but now I only have 3 options shown in the photo. I'm hoping someone can help me fix this? I've tried re-installing and uninstalling the realtek stuff.
The HDMI port must be connected to an active HDMI device for it to show up unless you right click an item in the sound control panels playback devices list and select show disconnected devices like this:

Windows 7 HDMI sound not working-untitled.png

You then have to select it and make it default.


My System SpecsSystem Spec
10 Jun 2010   #3
Nitial

Windows 7
 
 

Quote:
The HDMI port must be connected to an active HDMI device for it to show up unless you right click an item in the sound control panels playback devices list and select show disconnected devices.
You then have to select it and make it default.
My HDMI was connected. And also I have Show disconnected and disabled devices checked. The items shown are the only ones there...


Attached Thumbnails
Windows 7 HDMI sound not working-photo1.jpg  
My System SpecsSystem Spec
.

14 Jun 2010   #4
Nitial

Windows 7
 
 
I got it working =)

Apparently, on the inside of my computer, the s/pdif cable was not connected / was disconnected to the motherboard, and now that I have connected it, it is fine. Thanks though =).
My System SpecsSystem Spec
Reply

 Windows 7 HDMI sound not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI output not working (just sound)
My playback device for my HDMI output is an AMD HDMI Output. I just got a new Bush Smart TV after cracking my old LG. HDMI output sound worked perfectly fine on my old tv and it works fine on my other Samsung TV. However the soud only refuses to work on my new Bush TV. The picture works fine and...
Sound & Audio
HDMI sound not working
I have my laptop connected to my TV via HDMI. The video works but the sound plays through the laptop speakers. This sound worked yesterday and for the last year or so but for some reason it stopped working today. When I go into my playback devices I only have two listed (Speakers and Headphones,...
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
HDMI sound randomly stopped working
sorry for starting a new thread but i have searched through so many and still not found a fix for my issue I was watching a movie and sound worked perfectly fell asleep woke up the next morning and no sound through my tv connected via gainward gtx550ti HDMI port it still shows in playback...
Sound & Audio
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
HDMI 5.1 surround sound not working
I am aware that there are a number of threads on this topic here and elsewhere, yet I have spent hours searching, reading, and attempting fixes to no avail. I have a computer with a NVIDIA GeForce GT240 graphics card that is passing audio and video via HDMI through a Denon AVR-591 receiver, and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App