Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound issues

10 Jun 2010   #1
sclason

Windows 7
 
 
Sound issues

My Windows® 7 Professional, 64bit, English had been playing sounds from everything perfectly last night. When I went to shut down it started installing security updates. I left it to its work and went to bed. . When I turned it on my computer this morning, It behaved normal, except that now applications sounds don't seem to work. The system sounds work fine (start up sounds and speaker tests), but if I try and watch something on youtube.com or play a game, those sounds are not working.

I thought it might be because of the security updates from last night, so I did a system restore taking it back to before those updates were installed. When it came back up, it still had the same issue.

* Rebooted the computer multiple times
* I checked in Device Manager under Sounds and the driver is reported as being the newest driver
* It doesn't appear to be muted

I'm not sure where else to check.

Not sure what to do from here. The sound is from an
Integrated 5.1 Channel Audio






My System SpecsSystem Spec
.

11 Jun 2010   #2
fireberd

Windows 7/10 64 bit
 
 

youtube and many games use flash or shockwave, so I would suspect that is where the problem is, not with your sound card since other sounds work OK.
My System SpecsSystem Spec
Reply

 Sound issues




Thread Tools





Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Sound issues
My fiancée upgraded to Windows 7 a few months ago and all was working fine until a few weeks ago. Her onboard sound just stopped working for no reason. I have tried everything to fix this and it doesn't work. I have played sample sounds and the device says it is producing sound but nothing comes...
Sound & Audio
Sound issues
I built a custom computer, and the sound doesnt seem right...And i just bought a little suround sound system and the sound sounds like crap, am i missing any drivers or something?
Sound & Audio
Sound Issues with WoW
Just bought a new comp, Windows 7 64 bit. Came with a SB X-Fi Xtreme Gamer. Had sound issues which I researched and saw all the problems with Creative so I ordered an HT Omega Claro Plus. Fixed most of the sound issues after install except for the main one I was concerned with. When I loud World of...
Gaming
5.1 Sound issues
l suppose this couldnt be considered a serious problem because my sound does work, originally l had a problem getting winamp to use use more than the front speakers however l managed to fix that issue by installing the below plugin VL Sound for Vista / 7 v1.0.0.17 - Winamp but lm now met with...
Music, Pictures & Video
Sound Issues
I am running windows 7 on VMWare Fusion 2.0.5 on OSX. quite frequently i will lose sound. It randomly drops out and i have to reboot windows 7 for it to come back. The sound always works on the OSX side. Any one have any suggestions why this is happening?
Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App