Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fresh Build No Sound

11 Jun 2010   #11

windows 7 home Premium 32 bit

I might buy a sound card tomorrow, im starting to think its the audio port, none of the capacitors around there have gone so im thinking that must be the problem.

My System SpecsSystem Spec
11 Jun 2010   #12
PooMan UK

Windows 7 Ultimate 64bit

Up to you pal but I wouldn't be to hasty, I've seen loads of posts with "Realtek sound issues" that have been resolved... maybe just hang about a bit, you never know someone might have a solution before you go spending your hard earned cash on a new card.
My System SpecsSystem Spec
11 Jun 2010   #13

Windows 7 Home Premium

Quote   Quote: Originally Posted by Tony2010 View Post
I might buy a sound card tomorrow, im starting to think its the audio port, none of the capacitors around there have gone so im thinking that must be the problem.

Turn off Enhancements!

Select the Default device (speakers) then select the Properties button... for now, turn off all sound effects.

Also, make external speakers are plugged into the light green jack in the back of the computer.

Also... back to selecting the Default device, there's a configure button on the bottom left, make sure you're set to stereo sound.

My System SpecsSystem Spec

12 Jun 2010   #14

windows 7 home Premium 32 bit

I resolved the problem, I plugged in the front pannel audio ports to the M/board, i forgot that previously i had jumpers on the pannel on the M/board, I unplugged the connector and put the jumpers back in and i now have sound again.

Thanks everyone for attempting to solve my problem.

Rock and Roll.
My System SpecsSystem Spec

 Fresh Build No Sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Banding on any fullscreen game, fresh build.
So just built my first PC, *Happy happy, joy joy* BUT, any fullscreen game (namely Skyrim and Borderlands 2, Minecraft though works fine ) has banding (Black bands traveling up the screen) and doesn't really work, eg. never actually gets past its main screen. GPU: Sapphire AMD FirePro V4900 CPU:...
Fresh Build, Windows 7 will not Boot
Let me get this out of the way to forum so please be nice. Thank you for your time. I have now spent around 8hours trying to fix this. Patience is thin. had a previous system build of a asus sabertooth x58 with a i7 bloomfeild, 12 gb or ram, 3 hard drives in which i had windows 7...
General Discussion
BSOD on a fresh build pcw.sys
I just installed a fresh install because I couldn't figure out the BSOD causes on my old build. New install is pretty basic, but I just can't get a stable system to save my life. WhoCrashed suggest its a driver issue, but could it be a hardware problem? Memory and HDD tested fine. It...
BSOD Help and Support
Multiple BSOD - Fresh PC Build
Hi guys! Been fighting with some issues on my freshly assembled PC. I've gotten a TON of BSOD that I haven't been able to track the cause of myself. The operating system is Windows 7 x64 that's only about a week old with only essentials installed. All drivers/programs up to date. System Specs: ...
BSOD Help and Support
Help! Random Reboots Win 7 x64 Fresh Build
I have been experiencing random reboots with my fresh Win 7 x64 build. I am suspecting either a bad ram sticks or ATI video card issue. If someone can help pinpoint what is causing the random reboots, that would be appreciated. I have attached the minidump and performance report logs. Build:...
BSOD Help and Support
BSOD fresh PC build, IRQL not less or equal
Built this pc yesterday and have been having issues with BSOD. It seems to only have started after I installed the drivers for my Steinberg Ci1 USB audio interface. I unplugged the usb and haven't been running the audio interface but the BSOD still happens. I tried finding anything useful in the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App