Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 does not play any sounds. Need help.

07 May 2009   #1
Halfbaked

Windows 7 Pro x64
 
 
W7 does not play any sounds. Need help.

I've got the RC beta of W7 installed on the 5th.
My motherboard is an Asus P5Q-E with Soundmaxx audio.
I plug my headphones into the front audio jack and it is NOT seen by W7.
I move the plug to the rear jack and it is not recognized.
Go to Sound control panel and the headphones are listed as the default device but it is greyed out and can't be used.
When I look at the volume settings for the system I see the green bars moving. There is sound in there somewhere but I can't access it.
The headphones work.
The front jack works.
According to W7 my drivers are OK.
I do not have enough knowledge to know where to look next.
Hope somebody can help me fix this.
Thanks.
Halfbaked


My System SpecsSystem Spec
.
08 May 2009   #2
7NaMeK7

Windows Seven RC
 
 

Hello Halfbaked,

First of all, have you the latest Vista driver for your chipset ? You can find it here : http://dlsvr01.asus.com/pub/ASUS/mis...10_Vista_n.rar

Then I heard of that problem, it seems that your headphones are the default device whereas you should have the speakers as a default, try to install the driver i linked in order to see if it can solve that problem.

Good luck !
My System SpecsSystem Spec
Reply

 W7 does not play any sounds. Need help.




Thread Tools




Similar help and support threads
Thread Forum
Some System Sounds Won't Play
My Windows 7 computer won't play most sounds when an event occurs. I've already gone into the Sound window from Control Panel, and the sounds still won't play. The following program events DO play a sound : default beep, device connect, device disconnect, device failed to connect, empty recycle...
Sound & Audio
My sounds crackles when I play games
I'm having the same problem. I'm running a gtx 680 4gb with the latest drivers on an asus rampage iv extreme using the hdmi out of the video card to my receiver. It shows in windows that it is connected to my integra dtc-9.8 and I get a picture and multichannel sound. When I go to play a game I...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Sounds will not play when not set to default ones
When I change a few system event sounds, such as Logon and Logoff soundswith two particular files, NOT default Windows sounds, and "test" they won't play, but if I set them back to default or any other .wav file in the drop-down list, those all work. I might note, that I made this change and did...
Sound & Audio
Play sounds thru 2 ports
Hey all. I'm wondering why windows 7 doesn't allow you to play sounds thru 2 different jacks or ports. As in, my case has USB, front headphones jack, and rear speakers jack. But I can only at one time use one of the 3. I can only have sounds routed thru my speakers. Or thru my headphone jack,...
Sound & Audio
Won't let me play my sounds
I installed the latest build 7100 and it won't let me play my music. I get a popup window with the message: Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App