Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Crackling, static w/ Realtek onboard after switching to Win 7

01 Jul 2010   #11

Windows 7 Professional x64

I would like to share my solution to this problem when I encountered it. Granted, it's on a different model and driver (mine is VIA HD Audio) but here it is anyway:


ASUS P5KPL-CM (onboard sound)
Nvidia GTX275

I routed my S/PDIF sound to the GPU using a connector which goes to the S/PDIF-OUT from the mobo to the GPU. Mind you, I didn't exactly follow the board's labelling (I connected the non-GND connector to the +5v) because I don't get sound when I followed the labels.

My solution is I uninstalled the VIA HD Audio driver and just used the sound driver provided by NVIDIA (which came in their driver releases, mine is 197.45), and it the static is gone.

My System SpecsSystem Spec

 Crackling, static w/ Realtek onboard after switching to Win 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek onboard sound card: Static/Crackling noises
Hey, I recent put together this new rig. I'm using the onboard sound card for my Gigabyte GA-X58A-UD3R Rev 2.0 mobo. The sound chipset is Realtek ALC889. I've updated the latest drivers, but there is crackling/static noise when I play music. Currently I mainly use a 2.1 speaker system. But...
Sound & Audio
RealTek HD Audio Onboard gives static, even when muted.
For a point of reference, I checked this thread first. I'm having a similar issue to what is listed here. Even when all my sound is muted I have this distinct buzzing sound when I plug into my front jack. I've tried it with three different headphones, and two different sets of speakers. I do not...
Sound & Audio
Audio Popping/Crackling/Static Windows 7 x64 on Asus f50 Series
Hello 7 forums, I'm having an issue with my audio that is driving me up a wall. I'm having that (apparently common) issue of crackling/popping/static-y audio on a Realtek chip. I've tried multiple drivers, from Realtek official to Generic to Vista ones. My latency graph has little to no spiking...
Sound & Audio
Constant crackling/static sound
Good day all, I installed Windows 7 on a ASUS PRO 72 SL-7s115c T3400 4G, and probably since the beggining i have had this annoying crackling/static sound. It occurs when there is some other sound, like music playing,startup sound or any other. It can sometimes be quiet and not very noticible, but...
Sound & Audio
Crackling/Static Audio!
Hey guys! I'm new to the Seven Forums and are very pleased with the detailed answers that everyone gives. They are very well informed and most give very simplistic instructions. Just thought I'd put that out there...So anyways to my problem To get to the point, I'll put this in point-to-point...
Sound & Audio
SRS Sandbox suddenly producing only static and crackling sounds!!
Hello! Well, I have had SRS sandbox installed and working perfectly for a few months now. Last night, upon restarting my Laptop, it no longer worked! It only produces horrible static and crackling sounds. This only occurs when SRS Sandbox is enabled. This literally happened upon a restart of...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App