Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio output device - realtek ac '97

04 Jul 2010   #1

Window 7
 
 
no audio output device - realtek ac '97

Hello all I have Win 7 32-bit on my gateway mx6437 and am having the same problem that several people are having here - no sound. I downloaded the latest Realtek AC '97 drivers from the Realtek website. I checked to see if this card was compatible with Win 7 32-bit from the compatability website. Right now the drivers are "installed" but Win 7 says its unsuccessfully installed.

I have an AMD Turion 64 card. Please help I've been researching this issue for the past 2 weeks without success.


My System SpecsSystem Spec
.

07 Jul 2010   #2

Window 7
 
 

bump
My System SpecsSystem Spec
07 Jul 2010   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

akeemdadream, welcome to the forums.

One reason it isn't working is that according to the download page for your laptop,

Gateway Support Drivers & Downloads

based on the audio driver frm there it has the Conexant audio chip in it, not Realtek. I would start with uninstalling the Realtek driver and any software that may have been installed with it, then use the Vista Conexant driver from gateway,

Windows Vista Audio Driver version: Conexant 6.14.10.0575

which should install without much difficulty (no promises, but it should install).
My System SpecsSystem Spec
.


07 Jul 2010   #4

Window 7
 
 

oh wow, i must have typed in the wrong laptop and got different specs. I'll try this and see.
My System SpecsSystem Spec
07 Jul 2010   #5

Window 7
 
 

done, and done! thank you much!
My System SpecsSystem Spec
16 May 2011   #6

win 7
 
 

hi, I have an Acer Aspire 5633WLMi, with the same problems, right after I installed the Windows 7 Ultimate OS (No Audio Output Device is Installed), any one can help?
My System SpecsSystem Spec
Reply

 no audio output device - realtek ac '97




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33