Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: M4A785TD-E EVO - no sound (5.1)

06 Jul 2010   #1

windows 7
M4A785TD-E EVO - no sound (5.1)

Hey, I've recently built this pc and having problems with the onboard sound.

The front panel audio is working fine, the rear however...

I have my 5.1 in all the correct slots (as per the manual) and have the latest drivers

The correct sound method is also selected in the control panel and the speakers are in working condition.

Help, please!

My System SpecsSystem Spec
06 Jul 2010   #2

windows 7

After hours of playing I now have sound, it isnt 5,1 though
My System SpecsSystem Spec
06 Jul 2010   #3
Microsoft MVP

Win 7 Ultimate x64

ch00se, welcome to the forums.

Do you get sound out of speakers when running the speaker test?

Unless the source (game, movie, etc) is encoded in 5.1 to begin with, all you are going to get is stereo without using whatever Via's name is for speaker fill (or CMSS3D on Creative cards).
My System SpecsSystem Spec


 M4A785TD-E EVO - no sound (5.1)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
Okay, so I build my own systems and I try to figure all these things out on my own, but I'm beyond lost on what RAM to get my motherboard. Recently, Memtest86+ is registering defective areas in addition to a BSOD BCCode124 (hardware failure), so I'm pretty much positive the RAM is shot. Since I...
Hardware & Devices
Where to post for RAID help? RAID10-4x500gb,SB710+M4A785TD-MEVO
I just had a problem with my first attempt at a RAID10 setup. (RAID1+0) Basically what happened was one of my disks dropped out.. and i got a message saying my raid volume had gone critical from AMD RAIDXPERT software.. The disks are not dead. They are all still functioning. What I dont...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:45.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App