Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound quality no so good with 'Line-In'

09 Jul 2010   #1

Windows 7 Pro X64
 
 
Sound quality no so good with 'Line-In'

I have binned my 5.1, the subwoofer was playing up. I have purchased a pair of Logitech Z-2300. I kid you not, the sound quality through WMP is unreal.

The problem i have is when i initially first set up, i only connected the green cable from the subwoofer to the green jack on my soundcard. I went to the soundcard settings and set all the settings to do with base to max. I played 'Ludicris - Yeah' from WMP and the room shook, only on half volume. The quality was unreal.

I then decided to try the speakers out with VDJ while doing a mix. I connected the RMX Splitter into the back of 'Line in' on my soundcard. I went to the settings of my soundcard and changed the volume to "100% Line-In"

I opened up VDJ and played the same song. I notice it wasn't so clear and wasn't half as basey.

I then disconnected all 2 cables from my soundcard and linked them together with a female RCA cable (Below). So now my RMX and speakers are 'looped' and my RMX is acting as the soundcard. There are no cables in my soundcard.

The sound was terrible, i played around with a few settings but its not changed any thing. Can anyone suggest why? or how to fix this so the sound quality would be as good as it was when only the subwoofer's green cable was plugged into the soundcard and i was playing from WMP?

Thanks
Dan


My System SpecsSystem Spec
.

09 Jul 2010   #2

Windows 7 Pro X64
 
 

My Bad.



I didn't see the tab "Recording" in the sound settings and when i did find the right recording device, i needed to click 'listen' and put the volume up to 100%.

It now has 'Studio quality' that sounded like WMP. All fixed now.
My System SpecsSystem Spec
09 Jul 2010   #3

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Glad you sorted it out those Z2300's rock I have a pair and they really do a great job I've been really happy with them more than enough power especialy base with the extra base adjustment on the extension volume/headphone jack. Fabe
My System SpecsSystem Spec
.


10 Jul 2010   #4

Windows 7 Home Premium
 
 

Bass adjustment??
My System SpecsSystem Spec
10 Jul 2010   #5

Windows 7 Pro X64
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Bass adjustment??
Yes



Its even more baseier when you adjust the base settings in control panel. Not yet had it 100%
My System SpecsSystem Spec
10 Jul 2010   #6

Windows 8 Pro
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Bass adjustment??
I see what you did there
My System SpecsSystem Spec
Reply

 Sound quality no so good with 'Line-In'




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33