Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Not working =/

16 Jul 2010   #1
UndeadTorey

W7 x 32
 
 
5.1 Not working =/

I have had my 5.1 surround sound (logitech) setup ever since ive had windows 7 and it has never once done this but, i test my audio and its perfect all speakers work but when i play sound from an application it only plays in my front and left speakers.
anyone got any ideas?


My System SpecsSystem Spec
.

16 Jul 2010   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Have you downloaded logitech updates for Win 7?
My System SpecsSystem Spec
16 Jul 2010   #3
UndeadTorey

W7 x 32
 
 

i dont think their is any software for logitech speakers looked on the site and found nothing and i have never before had to do this
My System SpecsSystem Spec
.


16 Jul 2010   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Did you remember to install the sound drivers? From what I can see it has the Realtek audio on it and you can find the latest Windows 7 drivers for it here,

Latest Realtek HD Audio Driver Version

Also don't forget that if the source isn't 5.1, all you will get is stereo without enabling the speaker fill option in the Realtek control panel.
My System SpecsSystem Spec
Reply

 5.1 Not working =/




Thread Tools





Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App