Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Not working =/


16 Jul 2010   #1

W7 x 32
 
 
5.1 Not working =/

I have had my 5.1 surround sound (logitech) setup ever since ive had windows 7 and it has never once done this but, i test my audio and its perfect all speakers work but when i play sound from an application it only plays in my front and left speakers.
anyone got any ideas?


My System SpecsSystem Spec
.

16 Jul 2010   #2

Windows 7 Home Premium 64bit
 
 

Have you downloaded logitech updates for Win 7?
My System SpecsSystem Spec
16 Jul 2010   #3

W7 x 32
 
 

i dont think their is any software for logitech speakers looked on the site and found nothing and i have never before had to do this
My System SpecsSystem Spec
.


16 Jul 2010   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

Did you remember to install the sound drivers? From what I can see it has the Realtek audio on it and you can find the latest Windows 7 drivers for it here,

Latest Realtek HD Audio Driver Version

Also don't forget that if the source isn't 5.1, all you will get is stereo without enabling the speaker fill option in the Realtek control panel.
My System SpecsSystem Spec
Reply

 5.1 Not working =/




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33