Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds for opening & closing of Windows will not play


18 Jul 2010   #1

 
 
Sounds for opening & closing of Windows will not play

Hi all - I didn't have time to go thru' & read all the threads here to see if there's a solution to my problem. Man! You guys are prolific!

I actually have two problems, but I'll stick with this sound one for now.

I customized my sounds for the opening & closing of Windows way back in the XP days. The changes have played thru' all the updates & the older Windows like Millennium & Vista, but now on Win 7, they won't play. (??) If I go to my control panel, they are there, if I hit the test button I can hear them. For all intents they should play, right? But they don't.

Now problem two - I am a pinhead when it comes to computers so any solutions you might have for me are going to have to be explained like you're talking to a hamster?
It's so weird that I can operate a blog, run a hockey board, but can't do the simplest things with Windows.


My System SpecsSystem Spec
.

18 Jul 2010   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I haven't tried it on my Win 7 install, but I too used to use custom startup and shutdown wavs. However, I recall there was something I saw on the web about Win 7 not working or working properly with user sounds and the reason I've never tried it.
My System SpecsSystem Spec
18 Jul 2010   #3

Windows 7 Home Premium 64bit
 
 

Have you updated all your drivers yet?
Make sure you go to manufactures home website to download the very latest drivers for your computer.
My System SpecsSystem Spec
.


19 Jul 2010   #4

 
 

Thanks guys -

@ Howling Wolves, yes, I've done that with no results. I'm still getting the defaults sounds. Which is odd because when I check the sounds panel the default sounds box is clicked off.

Sure do miss my Mighty Mouse.
My System SpecsSystem Spec
19 Jul 2010   #5

Windows 7 Professional SP1 64-bit
 
 

I too remember hearing that it is impossible in 7, but I also remember someone claiming to have done it. I will try to find something, but no promises.
My System SpecsSystem Spec
19 Jul 2010   #6

Windows 7 Professional SP1 64-bit
 
 

I found a thread on another site with a method that seems to work but it is rather complicated and sounds risky. I usually don't mind taking risk to get things to work the way I want them to and have never had a problem, but even I'm not sure I would try this.

Startup sound
My System SpecsSystem Spec
19 Jul 2010   #7

 
 

Thanks Petey7 - Yeah, that does sound a tad risky for me too. Maybe if it were some kind of operational problem then I'd risk it, but this is just something I enjoyed having & I miss. Who knows? Maybe they'll come up with something to get this running...nah! What was I thinking!

Thanks for the link & going to the trouble of getting it for me tho'.
My System SpecsSystem Spec
20 Jul 2010   #8

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I haven't looked at the link on how to do it, but I did check and the startup is not in the Media folder so that elimnates any customization for most of us.
My System SpecsSystem Spec
20 Jul 2010   #9

 
 

That's interesting. So I wonder why you can upload the wav & it shows being there, it tests as being there, but it won't play where it's supposed to. Pffft!
Oh well, I guess I deal with that. LOL!
My System SpecsSystem Spec
Reply

 Sounds for opening & closing of Windows will not play




Thread Tools



Similar help and support threads for2: Sounds for opening & closing of Windows will not play
Thread Forum
iexplore keep closing and opening Browsers & Mail
Com Surrogate keeps opening and closing General Discussion
Windows Event Sounds Do Not Play Sound & Audio
Odd effect when opening / closing programs General Discussion
No Windows Sounds, but regular sounds play fine Sound & Audio
Windows do not play any Media Files (you can hear sounds though..) Sound & Audio
DVD tray keeps opening and closing Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33