Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gateway NV53 sound problem

22 Jul 2010   #1
skotty3zx

Windows 7
 
 
Gateway NV53 sound problem

As said, I've a Gateway NV53 laptop and everything on it is stock. My onboard speakers are acting up. Most of the time I only really get any sound out of the left speaker, and every once in a while it'll swap back to both speakers for a few minutes, then back to just the left. Now, I know dual speakers, especially ones on a laptop probably, can't handle tons of channels and audio sources at one time, such as playin' a video game while having music in the background, but right now I'm only listening to a song and it's still messed up. I haven't messed with any of my audio settings since I bought the thing, unless something I installed optimized the sound settings for itself without me knowing. Any ideas what might have caused this?


My System SpecsSystem Spec
.
22 Jul 2010   #2
fireberd

Windows 7/10 64 bit
 
 

Go to the Control Panel/Hardware and Sound and finally the Sound Panel. In the Playback panel your speakers should be set as Default. Click on the speaker icon to highlight it and then click on the CONFIGURE button in the lower left of the Panel. Make sure it's set for "Stereo" and then click the TEST and see if both speakers work correctly.

If they do not work correctly, try a headset connected to the headphone jack and see if you get both channels OK. If you do, I would suspect there is an internal connection problem with one of the speakers. If it's still in warranty contact Gateway to get it corrected.
My System SpecsSystem Spec
23 Jul 2010   #3
skotty3zx

Windows 7
 
 

Ya, that was all set correctly. I guess there must just be something physically wrong with the speaker. Gonna have to take it in I s'pose.
My System SpecsSystem Spec
.

Reply

 Gateway NV53 sound problem




Thread Tools




Similar help and support threads
Thread Forum
Random crashes with NV53 Gateway laptop - Loud noise
I bought a Gateway NV53 refurbished laptop a couple years ago and got completely ripped off. Dead pixels in the middle of the screen in the shape of a bonzai tree -__-' bowl shape and random crashes/freezing all the time. I found the sound it is doing on Youtube:...
General Discussion
BSOD Recurrence On Gateway Gateway NV53 -- Will Only Boot In Safe Mode
Windows 7 Home Premium (x64) Service Pack 1 (build 7601) Hello: At the beginning of Sept 2012 I posted a BSOD thread here that was eventually resolved. The situation then, as now, was/is that I received an error about Windows Desktop Manager then went to BSOD. I received some great...
BSOD Help and Support
Gateway NV53 Processor Speed
Just yesterday I noticed that my Windows experience index scored my processor at a 2.9 when it has always been way higher than that. It caused me to investigate and download a program called CPUID to see how my processor was actually running, and no matter how hard I tried I couldn't get it to go...
Hardware & Devices
Gateway NV53 Stuck at Setup after Recovery
question, i finally got a Gateway NV53 with Windows 7 to restore from discs, restarted, and now it's sitting at the 'Setup is applying system settings'. the graphic is still moving under the text, but nothing from the activity light. it's been a bit over two and half hours. is this normal? i...
Backup and Restore
BSOD with a gateway nv53
I have a gateway running windows 7 premium 64 and it randomly gives me the bsod when just doing basic web browsing and sometimes during the installation of software, this is really disturbing because it stops me from doing important work. I have included a copy of the dump file because I saw a lot...
BSOD Help and Support
Gateway NV53 minor problem
There are touch sensitive buttons just in front of my keyboard, it previously showed on the screen that i had hit increase/decrease or mute. Does anyone know how to reactivate them?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App