Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another No HDMI Sound post RC7 upgrade - Dell XPS


13 May 2009   #1

Win 7
 
 
Another No HDMI Sound post RC7 upgrade - Dell XPS

Ok.. I have seen it brought up here a couple times but my situation still seems a bit different.

I also have no sound coming from my Hdmi out after upgrading to RC 7.

I have a Dell XPS 1330 notebook. Audio is Nvidia HD Audio and IDT HD audio codec, both have latest drivers.

When i open Sound mixer and set HDMI to default device and default com device i see sound coming from source and registring on the volume bar graphs.

It seems to stop right at the cable. My computer (unlike a couple of other posts i saw) does recognize the cable and seems to be doing everything right.. just no sound through my reciver.

Anyone have any ideas? i really dont want to go back to vista. beh.....

My System SpecsSystem Spec
.

17 May 2009   #2

Win 7
 
 

Nothing huh?
My System SpecsSystem Spec
Reply

 Another No HDMI Sound post RC7 upgrade - Dell XPS




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33