Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Webroot Spy Sweeper Is Not Detected By Action Center

01 Aug 2010   #1
User1

Windows 7 Home Premium 64-bit & Windows XP Media Center Edition 2004 32-bit
 
 
Webroot Spy Sweeper Is Not Detected By Action Center

Hi.
I have Webroot Spy Sweeper and Action Center isn't recognizing the program:
-8-1-2010-7-32-49-pm.png

Webroot is an AntiVirus+AntiSpyware program. It doesn't show up in the Action Center Menu, but however, the program itself is running smoothly:
-8-1-2010-7-40-05-pm.png

When I first installed it Action Center recognized it... but when I rebooted my computer Action Center doesn't find it.

Is there a way to fix this? I have Windows 7 and my Webroot version is 7.0.4.83.




My System SpecsSystem Spec
.

01 Aug 2010   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

It may be one of the AV & Anti spyware programs that MS doesn't recognize.
Had that happen to me before and I just ignored it as I knew what I was running.
My System SpecsSystem Spec
01 Aug 2010   #3
Corrine

Windows 7 & Windows Vista Ultimate
 
 

Hi, User1. Please see this Microsoft KB Article Action center in Windows 7 reporting that antivirus is not installed.
My System SpecsSystem Spec
.


01 Aug 2010   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by User1 View Post
Hi.
I have Webroot Spy Sweeper and Action Center isn't recognizing the program:
Attachment 88780

Webroot is an AntiVirus+AntiSpyware program. It doesn't show up in the Action Center Menu, but however, the program itself is running smoothly:
Attachment 88781

When I first installed it Action Center recognized it... but when I rebooted my computer Action Center doesn't find it.

Is there a way to fix this? I have Windows 7 and my Webroot version is 7.0.4.83.

Maybe one of the programs are conflicting with each other? Your screenshot says you have MSE installed along with it as well.
My System SpecsSystem Spec
01 Aug 2010   #5
Corrine

Windows 7 & Windows Vista Ultimate
 
 

Quote   Quote: Originally Posted by Airbot View Post

Maybe one of the programs are conflicting with each other? Your screenshot says you have MSE installed along with it as well.

Good catch! I was going by the message and didn't look at the image.

User1, you need to uninstall one of the two programs -- either Trend Micro a/v or MSE.
My System SpecsSystem Spec
02 Aug 2010   #6
User1

Windows 7 Home Premium 64-bit & Windows XP Media Center Edition 2004 32-bit
 
 

I installed MSE just in case, but I'll see what happens.

Edit: Action Center reports that I have no virus protection either, but now Windows Defender is working agian. It stopped working when I installed MSE.
-8-2-2010-7-27-32-pm.png
Name:  8-2-2010 7-33-46 PM.png
Views: 606
Size:  13.5 KB
Or perhaps MS isn't recognizing Webroot (as The Howling Wolves said), probably because Webroot updated recently.


My System SpecsSystem Spec
Reply

 Webroot Spy Sweeper Is Not Detected By Action Center




Thread Tools





Similar help and support threads
Thread Forum
How to REMOVE Action Center icon when "No Issues Detected" ???
Dear All, I have the "Action Center" flag icon always appear in the Windows 7 taskbar, even when there are "No current issues detected". When I first installed Windows 7 it would only appear if there WERE issues detected, otherwise it would not display at all. Now I don't know what...
General Discussion
action center is not able to run
Hi I have a pc which is identical to mine which has a action center problem. I had a problem with the mcafee antivirus plus firewall which has been resolved but now the action center will no longer turn on. The icon appears to be enabled but everytime I try turn it on it says action center is not...
General Discussion
Webroot spy-sweeper 180 free trial
Visit the below facebook link and click Get my 6 months Free Trial. https://www.facebook.com/Webroot?v=app_4949752878
System Security
Webroot Spy Sweeper / 2011 Internet Security Suite is creeping on my s
Hi there, I do have a problem with the Webroot beta software I installed for doing them (!) a favor and checking out their software, which I didn’t knew before. Yet they disappointed me: After using the new Webroot "2011 Internet Security" Beta for a while, I uninstalled it and installed...
Software
avast not detected by action center
I installed avast 4.8 pro and its not getting detected by action center. what to do? i have updated avast and windows.
System Security
Action Center
We’re back! We’ve had a pretty incredible couple of weeks at the PDC and WinHEC. Based on what we talked about you can imagine we are all rather busy as we transition from milestone 3 to beta. We trust many of you are enjoying 6801 (or perhaps we should say 6801+). Over the next few weeks we’re...
News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App